Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CIDLib Configuration Server could not be contacted
#61
I'm sort of led away from the network possibility since the issue somewhat follows my activities. If I'm accessing the system, such as while using the iPad in the home theater, it doesn't go to sleep. If I wander away and let it sit, after a while it goes to sleep, no matter the time of day.

The only thing I can imagine that would shut CQC down would be hardware related.

The hard drive goes to sleep after 20 minutes, but I shortened that for testing to 1 minute, and I didn't run into the sleep issue with CQC during that test. I don't have the option of eliminating hard drive shut down entirely.
Reply
#62
You should be able to not have the hard drives shut down, I would think. If you run it all the way down there should be a 'Never' option.
Dean Roddey
Explorans limites defectum
Reply
#63
Dean Roddey Wrote:You should be able to not have the hard drives shut down, I would think. If you run it all the way down there should be a 'Never' option.
Right you are. It was at the front end of the rotation, rather than the back.
Reply
#64
FIXED (I think).

Since nothing we tried seemed to lead us anywhere, I decided to try something different, doubting any further harm could be done at this point.

I reloaded AdvancedCareSystems9 and ran it a couple of times. It did it's usual series of sweeps and corrections. This time I also ran DriverBooster3 when it showed about a dozen system drivers out of date. I let it update all of them.

I then let the system sit for long periods of time and occasionally checked if the Event Icon worked and it continued to do so. I also logged the iPad on several times and it worked normally. I was becoming encouraged that something good may have happened, but the real test would come from the overnight idle and executing of the Event in the morning.

The two Events that have been failing (duplicates to run 10 minutes apart) both executed normally this morning. The CQC log shows no entries.

I suspect one of two things happened. Either a file somewhere got glitched and was fixed by ACS, or a Windows 10 update conflicted with an old driver. Given CQC's long history of stability for me, this almost has to be what happened.

Still, I wonder why the issue was one of the system timing out rather than failing every time. I should point out that the other thing I did was change the hard drive sleep setting to Never.

I hate to jump to conclusions too rapidly, but it would seem all has returned to normal.
Reply
#65
OK. Keep and eye on it and see how it does.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  How do i pick up OmniPro configuration changes? xlurkr 5 1,487 07-29-2020, 03:16 PM
Last Post: xlurkr
  CQC Server? gReatAutomation 3 1,352 03-23-2020, 05:29 PM
Last Post: Dean Roddey
  Server hardware question rhosch 3 2,104 10-02-2019, 11:19 AM
Last Post: rhosch
  Server Hardware for WebRiva greyjeep 4 2,343 08-04-2019, 07:15 AM
Last Post: gReatAutomation
  Master server PC Mark Stega 10 3,846 06-12-2019, 09:51 AM
Last Post: gReatAutomation
  CQC error installing on server 2016 zane 3 2,136 05-28-2019, 12:07 PM
Last Post: zane
  master server crash tom 8 3,613 10-21-2018, 04:21 PM
Last Post: Dean Roddey
  USB ZWave Controller Configuration bobskie708 6 5,968 11-30-2017, 04:07 PM
Last Post: Dean Roddey
  MS Speech Platform configuration on Windows Server 2012 mbrown 3 4,036 08-30-2017, 09:34 AM
Last Post: Dean Roddey
  Master Server Migration codihoffman 6 5,856 08-02-2017, 01:53 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)