Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation Issues with CQC 4.7.1 and WHS V1
#1
Is CQC 4.7.1 not compatible with WHS V1? I know its old, but it still works (at least for awhile). Anyway I get this message when trying to run the installer: "CQCInstSE_4_7_1.Exe is not a valid Win32 application"
Reply
#2
The minimum server version is now Server 2008R2. I'm guessing that WHS is pre-that version? We moved up to Win7 as the baseline, and 2008R2 is the server version built on the Win7 code base, so we require at least that.

Yeh, looks like it. From Wikipedia:

Quote:Windows Home Server 2011 code named 'Vail'[24] was released on 6 April 2011.[25] Windows Home Server 2011 is built on the Windows Server 2008 R2 code base.[26] It follows the release of Windows Home Server Power Pack 3 which added support for Windows 7 to Windows Home Server. Windows Home Server 2011 is considered a "major release".[24] (Its predecessor having been built on Windows Server 2003) and only supports x86-64 hardware.

So it looks like WHS 2011 is required now, or the Power Pack 3. Is the latter something that can be applied to WHS 1 maybe, like a service pack?
Dean Roddey
Explorans limites defectum
Reply
#3
No Problem - I was about to retire that server anyway, this will just speed things up :-)
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  RadioRa2 HVAC Issues avtexan 67 24,243 10-01-2018, 11:51 AM
Last Post: Dean Roddey
  Aprilaire T-Stats Issues avtexan 5 3,580 04-17-2018, 06:07 PM
Last Post: khill
  CQC server machine died. Trying to restore installation. AceCannon 1 2,438 04-29-2017, 11:15 AM
Last Post: Dean Roddey
  Installation Error - dll missing znelbok 1 2,517 04-14-2017, 01:35 PM
Last Post: Dean Roddey
  Installation error, missing file George M 1 2,502 10-23-2016, 04:31 PM
Last Post: Dean Roddey
  Firmware issues on Harmony Hub? Dean Roddey 0 1,721 08-26-2016, 09:14 AM
Last Post: Dean Roddey
  taRiva cxn issues = maybe changing equipment to a dual-usage approach IVB 20 7,310 01-05-2016, 09:11 AM
Last Post: Dean Roddey
  Issy issues solved??? Deane Johnson 1 2,193 01-20-2015, 05:54 PM
Last Post: Dean Roddey
  Logitech Squeeze Center Drive issues jmwhooper 11 6,477 10-06-2014, 01:56 AM
Last Post: jmwhooper
  HAI Omni Pro II Issues [SOLVED] avtexan 6 4,009 09-08-2014, 07:46 PM
Last Post: avtexan

Forum Jump:


Users browsing this thread: 1 Guest(s)