Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyMovies repo Title Count 0, no cover art
#1
Dean: I've installed CQC server on another device to see if I can get the MyMovies driver running based on my frustrations with WHS 2011 (now using Zotac PI-320 running Win 8.1 32bit, nice tiny box by the way). I'm on the latest 4.7.1. Mymovies 4.07 Collection Management.

The MyMovies driver installed without issues (SQL DB installed fine). All the media caches are where they should be on server and clients and populated with cover art. However, the MyMovies field browser comes up with TitleCount 0. When I updated the DB it says updated 265 titles, but again TitleCount 0. The movie CAB browser (autogen again), comes up blank no data no titles.

Another strange one.

Any thoughts?
Reply
#2
Flush the logs, put the driver into verbose mode, and force a reload of the database. Let's see what shows up in the logs. If you were on 64 bit Windows on the server, you may have to use a different DNS type on 32 bit Windows (they sometimes require User vs. System differently.)
Dean Roddey
Explorans limites defectum
Reply
#3
Dean Roddey Wrote:Flush the logs, put the driver into verbose mode, and force a reload of the database. Let's see what shows up in the logs. If you were on 64 bit Windows on the server, you may have to use a different DNS type on 32 bit Windows (they sometimes require User vs. System differently.)

Dean: Tried a 32bit User DNS ODBC but the MyMovies driver threw errors in the log. Only the System DNS worked.

When I reload the database it log reports:

"Starting load of media repository from MyMoviesDNS". After that nothing shows up in the logs.

During reload it shows 275 titles processed. Still 0 TitleCount. Also, the mediacaches on Client and Server have jpg cover art so it seems the data is available and read, but TitleCount doesn't show it.
Reply
#4
And you had verbose logging on high for the MM driver? It presumably is throwing out titles because it can't get sufficiently info, but I thought it logged something about that when it did. It needs to get at least some minimum required info, and if not it will ignore titles.

Are maybe none of them set up to have a path or file type location? It won't take any that don't because it can't do anything with them unless they have a file path that a player can access.
Dean Roddey
Explorans limites defectum
Reply
#5
Dean Roddey Wrote:Are maybe none of them set up to have a path or file type location? It won't take any that don't because it can't do anything with them unless they have a file path that a player can access.

That might be it as I assumed that in order to be used in a database that the path didn't have to be accurate at that point. Let me check, but likely this is it. I'll update some paths and see if the titles get picked up.
Reply
#6
Dean: Changing the file location did it. It was first set up as offline location as the default. Got a title to show up.

Thanks again!
Reply
#7
I guess the driver could load them. But it would then cause issues down the line when you tried to access the location info.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  The maximum collection node count has been exceeded. Max=0 NightLight 5 1,868 02-28-2020, 08:28 AM
Last Post: gReatAutomation
  Can't Paste Description Repo Manager rbroders 5 2,389 09-30-2018, 08:37 AM
Last Post: Dean Roddey
  TrayMon: "Maximum collection node count exceeded" IVB 6 2,745 06-24-2018, 11:21 AM
Last Post: Dean Roddey
  Cover Art Browser pjgregory 15 6,850 05-25-2018, 11:18 AM
Last Post: Dean Roddey
  Cover Art Browser scrolling issues sic0048 7 4,614 08-22-2017, 08:00 PM
Last Post: Dean Roddey
  Repo issues IVB 6 4,534 05-17-2017, 10:14 PM
Last Post: IVB
  Plex Repo Ron Haley 5 4,696 09-01-2016, 06:34 AM
Last Post: potts.mike
  How do I 'count' fields? jkmonroe 37 13,867 08-02-2016, 06:27 PM
Last Post: jkmonroe
  Movie Repo question MikeA 7 3,862 07-05-2016, 07:52 AM
Last Post: Dean Roddey
  Cosmetic Request: Global Action Title in window bar IVB 2 2,163 03-20-2016, 08:38 PM
Last Post: IVB

Forum Jump:


Users browsing this thread: 1 Guest(s)