Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ISY994i wait for comm resource
#1
I just installed the latest CQC a few minutes ago and i am getting the wait for comm resource error.
Code:
04/11 10:52:57-HomeAutomation, CIDCfgSrv, MainThread
{
    CIDCfgSrv, CIDCfgSrv_Setup.cpp.219, Status/App Status
    Core program setup complete
}
04/11 10:52:57-HomeAutomation, CIDCfgSrv, MainThread
{
    CIDCfgSrv, CIDCfgSrv_ThisFacility.cpp.163, Status/App Status
    Initialization was completed successfully
}
04/11 10:52:59-HomeAutomation, CQCDataSrv, CQCDataSrvMainThread
{
    CQCKit, CQCDataSrv_ThisFacility.cpp.186, Status/App Status
    CQCDataSrv is starting up. Version=4.6.919
}
04/11 10:52:59-HomeAutomation, CQCServer, MainThread
{
    CQCKit, CQCServer_ThisFacility.cpp.1464, Status/App Status
    CQCServer is starting up. Version=4.6.919
}
04/11 10:52:59-HomeAutomation, CIDCfgSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 1
}
04/11 10:52:59-HomeAutomation, CIDCfgSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 2
}
04/11 10:53:00-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 1
}
04/11 10:53:00-HomeAutomation, CQCWebSrv, MainCQCWebSrvThread
{
    CQCKit, CQCWebSrv_ThisFacility.cpp.178, Status/Initialization
    CQCWebSrv is starting up. Version=4.6.919
}
04/11 10:53:00-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 2
}
04/11 10:53:00-HomeAutomation, CQCWebSrv, MainCQCWebSrvThread
{
    CQCKit, CQCWebSrv_ThisFacility.cpp.398, Status/App Status
    Starting initialization
}
04/11 10:53:04-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 3
}
04/11 10:53:04-HomeAutomation, CQCClService, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 1
}
04/11 10:53:04-HomeAutomation, CQCGWSrv, CQCGWServerListener
{
    CQCKit, CQCGWSrv_Listener.cpp.47, Status/App Status
    Starting up listener thread. Max=4, EndPoint=13509
}
04/11 10:53:07-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 4
}
04/11 10:53:07-HomeAutomation, CQLogicSrv, MainThread
{
    CQCKit, CQLogicSrv_ThisFacility.cpp.361, Status/App Status
    CQLogicSrv is starting up. Version=4.6.919
}
04/11 10:53:07-HomeAutomation, CQLogicSrv, MainThread
{
    CQCKit, CQLogicSrv_ThisFacility.cpp.678, Status/App Status
    Loading program configuration...
}
04/11 10:53:07-HomeAutomation, CIDCfgSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 3
}
04/11 10:53:07-HomeAutomation, CQLogicSrv, MainThread
{
    CQLogicSrv, CQLogicSrv_ThisFacility.cpp.763, Status/App Status
    No configuration found, starting with defaults
}
04/11 10:53:07-HomeAutomation, CQLogicSrv, MainThread
{
    CQCKit, CQLogicSrv_ThisFacility.cpp.886, Status/App Status
    Program configuration loaded
}
04/11 10:53:08-HomeAutomation, CQCEventSrv, CQCEventSrvMainThread
{
    CQCKit, CQCEventSrv_ThisFacility.cpp.899, Status/App Status
    CQCEventSrv is starting up. Version=4.6.919
}
04/11 10:53:08-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 5
}
04/11 10:53:08-HomeAutomation, CIDCfgSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 4
}
04/11 10:53:21-HomeAutomation, CQCClient, MainThread
{
    CQCKit, CQCClient_ThisFacility.cpp.223, Status/App Status
    CQCClient is starting up. Version=4.6.919
}
04/11 10:53:21-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 6
}
04/11 10:54:40-HomeAutomation, CQCServer, CIDOrbServerListener
{
    CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
    The client high water mark has increased to 1
}
04/11 10:55:52-HomeAutomation, CQCServer, CIDOrbSrvWorkThread_1
{
    CQCServer, CQCServer_DriverCtrl.cpp.226, Status/App Status
    Reconfigure of driver Isy994i is completed
}
I tried to reconfigure to make sure my ip is correct (and it was), but it still doesn't work.

IP address input as... http://192.168.1.8/desc

Can you see anything wrong here?
tia, Ron

My HT equipment I want to control by CQC (some day hopefully)
Yamaha CX-A5100, Dune HD pro 4k, Dune HD Pro 4k plus, ISY 994i, LG 86" 4k FP, and a projector in the future
Reply
#2
You are running the V2 ISY driver? Put it into verbose mode so that we can get some more info. The URL looks OK, assuming that's the correct IP for the ISY.
Dean Roddey
Explorans limites defectum
Reply
#3
Dean Roddey Wrote:You are running the V2 ISY driver? Put it into verbose mode so that we can get some more info. The URL looks OK, assuming that's the correct IP for the ISY.
I reinstalled, and selected all for the install just in case something is not right (this is on a clean install of Win7 (my yearly refresh))
[HTML]
04/11 11:27:38-HomeAutomation, CQLogicSrv, MainThread
{
CQLogicSrv, CQLogicSrv_ThisFacility.cpp.763, Status/App Status
No configuration found, starting with defaults
}
04/11 11:27:38-HomeAutomation, CQLogicSrv, MainThread
{
CQCKit, CQLogicSrv_ThisFacility.cpp.886, Status/App Status
Program configuration loaded
}
04/11 11:27:38-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
The client high water mark has increased to 6
}
04/11 11:27:38-HomeAutomation, CQCWebSrv, MainCQCWebSrvThread
{
CQCKit, CQCWebSrv_ThisFacility.cpp.398, Status/App Status
Starting initialization
}
04/11 11:27:39-HomeAutomation, CQCClService, CIDOrbServerListener
{
CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
The client high water mark has increased to 1
}
04/11 11:27:39-HomeAutomation, CQCClService, CIDOrbServerListener
{
CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
The client high water mark has increased to 2
}
04/11 11:27:42-HomeAutomation, CQCServer, CIDOrbServerListener
{
CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
The client high water mark has increased to 1
}
04/11 11:27:42-HomeAutomation, CQCRemVSrv, MainThread
{
CQCRemVSrv, CQCRemVSrv_ThisFacility2.cpp.163, Status/App Status
Finished waiting for drivers to come online
}
04/11 11:27:42-HomeAutomation, CQCRemVSrv, MainThread
{
CQCKit, CQCRemVSrv_ThisFacility.cpp.378, Status/App Status
Starting initialization
}
04/11 11:27:42-HomeAutomation, CQCRemVSrv, MainThread
{
CQCKit, CQCRemVSrv_ThisFacility.cpp.393, Status/App Status
Initialization completed successfully
}
04/11 11:28:00-HomeAutomation, CQCClient, MainThread
{
CQCKit, CQCClient_ThisFacility.cpp.223, Status/App Status
CQCClient is starting up. Version=4.6.919
}
04/11 11:28:00-HomeAutomation, CQCDataSrv, CIDOrbServerListener
{
CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
The client high water mark has increased to 7
}
04/11 11:28:16-HomeAutomation, CIDCfgSrv, CIDOrbServerListener
{
CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
The client high water mark has increased to 5
}
04/11 11:28:20-HomeAutomation, CQCServer, CIDOrbServerListener
{
CIDOrb, CIDOrb_ClientConnMgr.cpp.946, Status/App Status
The client high water mark has increased to 2
}
04/11 11:28:34-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3562, Status/App Status
Driver 'Isy994i' is trying to connect to its device
}
04/11 11:28:34-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.538, Status/App Status
HTTP GET failed. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:34-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.238, Status/App Status
Failed to connect. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:34-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.7138, Status/Lost Connection
Driver 'Isy994i' has lost its communcations resource
}
04/11 11:28:39-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3505, Status/App Status
Driver 'Isy994i' is trying to get its comm resource
}
04/11 11:28:39-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3544, Status/App Status
Driver 'Isy994i' has its comm resource
}
04/11 11:28:39-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3562, Status/App Status
Driver 'Isy994i' is trying to connect to its device
}
04/11 11:28:39-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.538, Status/App Status
HTTP GET failed. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:39-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.238, Status/App Status
Failed to connect. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:39-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.7138, Status/Lost Connection
Driver 'Isy994i' has lost its communcations resource
}
04/11 11:28:44-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3505, Status/App Status
Driver 'Isy994i' is trying to get its comm resource
}
04/11 11:28:44-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3544, Status/App Status
Driver 'Isy994i' has its comm resource
}
04/11 11:28:44-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3562, Status/App Status
Driver 'Isy994i' is trying to connect to its device
}
04/11 11:28:44-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.538, Status/App Status
HTTP GET failed. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:44-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.238, Status/App Status
Failed to connect. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:44-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.7138, Status/Lost Connection
Driver 'Isy994i' has lost its communcations resource
}
04/11 11:28:49-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3505, Status/App Status
Driver 'Isy994i' is trying to get its comm resource
}
04/11 11:28:49-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3544, Status/App Status
Driver 'Isy994i' has its comm resource
}
04/11 11:28:49-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.3562, Status/App Status
Driver 'Isy994i' is trying to connect to its device
}
04/11 11:28:49-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.538, Status/App Status
HTTP GET failed. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:49-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCGenDrvS, MEng.System.CQC.Drivers.Insteon.ISY_V2.DriverImpl.238, Status/App Status
Failed to connect. Error=Got HTTP error 401 while GETing URL http://192.168.1.8/rest/nodes
}
04/11 11:28:49-HomeAutomation, CQCServer, CQCDrv_Isy994iThread5
{
CQCKit, CQCDriver_DriverBase.cpp.7138, Status/Lost Connection
Driver 'Isy994i' has lost its communcations resource
}
[/HTML]
tia, Ron

My HT equipment I want to control by CQC (some day hopefully)
Yamaha CX-A5100, Dune HD pro 4k, Dune HD Pro 4k plus, ISY 994i, LG 86" 4k FP, and a projector in the future
Reply
#4
I had to cut off the beginning of it due to it being too long, and yes it is the v2 driver.
tia, Ron

My HT equipment I want to control by CQC (some day hopefully)
Yamaha CX-A5100, Dune HD pro 4k, Dune HD Pro 4k plus, ISY 994i, LG 86" 4k FP, and a projector in the future
Reply
#5
401 means the username/password wasn't accepted, so check those. They are case sensitive.
Dean Roddey
Explorans limites defectum
Reply
#6
Dean Roddey Wrote:401 means the username/password wasn't accepted, so check those. They are case sensitive.
When I made the password it allowed me to leave a space... Could that be the problem?
tia, Ron

My HT equipment I want to control by CQC (some day hopefully)
Yamaha CX-A5100, Dune HD pro 4k, Dune HD Pro 4k plus, ISY 994i, LG 86" 4k FP, and a projector in the future
Reply
#7
I changed the password, and then closed CQC Admin, and logged in again with the new password. Still won't connect... Plus i am getting other errors.
Maybe I should uninstall it and do a fresh install? How do we uninstall this now... Since it doesn't show up in Control Panel to uninstall?
tia, Ron

My HT equipment I want to control by CQC (some day hopefully)
Yamaha CX-A5100, Dune HD pro 4k, Dune HD Pro 4k plus, ISY 994i, LG 86" 4k FP, and a projector in the future
Reply
#8
No, you don't need to uninstall and reinstall. That's not going to fix anything.

And I wasn't talking about the CQC password, I meant for the ISY. If the ISY is returning error 401, then it's claiming that the user name/password you provided when you installed the driver aren't correct. Did you make sure that when you installed the driver that you got that information correctly, case sensitive and all that?

You can do a Reconfigure on the driver to go back through the steps again and update those values. Check the ISY to make sure that you are setting the right values. The username/password stuff should be set somewhere in the ISY.

If you have not set any username/password type stuff on the ISY, make sure that both of those driver prompts are completely empty, no space, etc... since you don't want the driver to try to do login stuff.
Dean Roddey
Explorans limites defectum
Reply
#9
Dean Roddey Wrote:No, you don't need to uninstall and reinstall. That's not going to fix anything.

And I wasn't talking about the CQC password, I meant for the ISY. If the ISY is returning error 401, then it's claiming that the user name/password you provided when you installed the driver aren't correct. Did you make sure that when you installed the driver that you got that information correctly, case sensitive and all that?

You can do a Reconfigure on the driver to go back through the steps again and update those values. Check the ISY to make sure that you are setting the right values. The username/password stuff should be set somewhere in the ISY.

If you have not set any username/password type stuff on the ISY, make sure that both of those driver prompts are completely empty, no space, etc... since you don't want the driver to try to do login stuff.

I am using the default admin/admin. I can log in via the web to the isy and I can input admin with the password admin and it works, but with CQC it won't anymore. I went back in to reconfigure and they are correctly input in lower case. This is what I used for the ip part... http://192.168.1.8/desc . Is the ip line bad?
tia, Ron

My HT equipment I want to control by CQC (some day hopefully)
Yamaha CX-A5100, Dune HD pro 4k, Dune HD Pro 4k plus, ISY 994i, LG 86" 4k FP, and a projector in the future
Reply
#10
Is there any way you can open up your ISY so I can try it? I know we tried it before without much luck, but it would be very helpful if I could connect to it.

You are sure you don't have any leading or trailing whitespace in the username/password? The driver should strip them off, but may not be. I'll update the driver to do that, but it would be a good thing to check and be sure in the meantime.

Has anyone else tried the ISY with the latest version? If you could try it and let me know, so if it's having an issue with you as well, then clearly it's something on my side and you can open yours up for me quickly to see what is the issue.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  ISY994i Support simplextech 49 10,233 06-29-2020, 05:21 AM
Last Post: keepersg
  Action wait and exit if variable changes simplextech 8 1,876 02-01-2020, 12:35 PM
Last Post: simplextech
  Display of an Extended Wait for User Image kblagron 4 1,346 09-20-2019, 02:21 PM
Last Post: kblagron
  ISY994i ellisr63 7 2,252 05-04-2019, 07:58 PM
Last Post: kblagron
  ISY994i Device Issues bigdude 8 3,441 05-22-2018, 07:29 PM
Last Post: bigdude
  The RIVA Comm Buf Mgr pool is full and cannot be expanded any further zra 52 20,852 05-14-2017, 08:54 PM
Last Post: Dean Roddey
  One Driver - Multiple Comm Ports Open zra 4 2,879 05-04-2016, 08:29 AM
Last Post: zra
  Datalog DB stuck on "wait for connect" AnthonyZ 21 7,570 03-18-2016, 05:55 PM
Last Post: Dean Roddey
  Wait, Pause RichardU 4 1,702 02-28-2013, 02:33 PM
Last Post: RichardU
  MyMovies "Wait for Config" royalj7 16 4,066 09-25-2012, 10:25 AM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)