Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tray Application issue
#1
Dean: I've been seeing some intermittent Tray Application issues on a Win 7 Pro client machine. Here's the deal:

I have XBMC running on the client and the PC goes into hibernation when not in use. The tray app is running on that machine and is used for the power field via Wuench's tray app version 1.8. For the most part, coming out of sleep isn't an issue, until it is Wink What happens is that when the client comes out of hibernation the CQC server sees the tray app running, but it's in a waits for comm resource state (so a no go).

On the client, the tray app is a running process, but the tray icon doesn't show up. The latest today, I ended the tray app process, then restarted the tray app from the program menu. It works again. I've seen this happen when XBMC application is both running or not when Win 7 hibernates, and it happens in either situation.

Questions. Is it not advised to hibernate with the tray app? If that's not an issue, how can I track down the what is causing this?

Bugman
Reply


Messages In This Thread
Tray Application issue - by Bugman - 03-27-2015, 07:25 AM
Tray Application issue - by Dean Roddey - 03-27-2015, 08:02 AM
Tray Application issue - by Bugman - 03-27-2015, 09:45 AM
Tray Application issue - by Dean Roddey - 03-30-2015, 02:47 PM
Tray Application issue - by Bugman - 03-30-2015, 03:32 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  6.0.0 Autogen issue Mark Stega 2 695 03-10-2021, 05:21 AM
Last Post: Mark Stega
  Was the issue with Lutron Radio RA2 not updating ever fixed? ghurty 3 1,184 12-06-2020, 11:42 AM
Last Post: gReatAutomation
  Elk Version Support Issue Ron Haley 20 5,528 05-05-2020, 08:38 PM
Last Post: Shaky
  Troubleshooting Network Issue zra 7 2,109 04-18-2020, 03:32 AM
Last Post: zra
  tray icon keeps disappearing MikeA 64 21,296 12-14-2019, 08:17 AM
Last Post: Dean Roddey
  Slider issue on WebRiva NishanF 4 2,004 07-03-2019, 05:47 PM
Last Post: NishanF
  Admin interface and CML IDE interface issue lleo 5 2,991 01-11-2019, 03:07 PM
Last Post: Dean Roddey
  WebRIVA password special character issue? batwater 10 5,082 09-30-2018, 02:07 PM
Last Post: batwater
  A big issue with use the Elk M1 and CQC, cant use the IP dialer ghurty 1 1,647 08-05-2018, 08:56 AM
Last Post: Dean Roddey
  WebRiva, Android, scaling issue IVB 2 2,167 07-15-2018, 01:47 PM
Last Post: IVB

Forum Jump:


Users browsing this thread: 1 Guest(s)