Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Batch Files - Not a Valid Win32 Application
#11
Don't understand why but "c:\\CQCDataFiles\\testlog.bat" "new password"" works with new password being used as the first parameter.

The quotes don't make sense to me - note the double quote at the end - there is an uneven number of quote marks
Mykel Koblenz
Illawarra Smart Home
Reply
#12
Yeh, that's weird. You don't, by some chance, have an opening quote at the start of the program name, do you? I.e. "C:\\Windows\\System32\cmd.exe? That would make the last one even out when they are all put back together.
Dean Roddey
Explorans limites defectum
Reply
#13
nope, checked that. Do you have a quote hidden in the background code somewhere that may be causing it?
Mykel Koblenz
Illawarra Smart Home
Reply
#14
If that were the case, then I don't think that anything would work, since it would always end up creating an unbalanced quote. Since it generally works, where folks aren't using parameters with spaces that require quoting, then presumably it isn't creating any unbalanced quoting.

I can take a look at it.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Audio files not loading dman000000 17 7,812 07-12-2013, 05:38 PM
Last Post: dman000000
  Load personal video files into repository? brathnach 7 4,243 05-14-2013, 02:06 PM
Last Post: wuench
  Load existing ripped files into CQSL Repository? kcl 14 4,676 12-23-2012, 12:11 AM
Last Post: Dean Roddey
  UltraEdit CML and PDL Syntax files batwater 6 3,300 08-22-2012, 01:45 PM
Last Post: batwater
  Help with error of "is not valid IP end point address" Sendero 5 1,798 07-18-2009, 06:00 PM
Last Post: Dean Roddey
  Playing WAV Files gacevich 3 1,790 06-15-2009, 07:39 AM
Last Post: Dean Roddey
  Problems with File Tag Repository and Zune files CalypsoCowboy 4 2,170 03-19-2009, 07:35 AM
Last Post: CalypsoCowboy
  Adding MP3 files to CQC Repository flik 4 1,846 03-14-2009, 04:44 PM
Last Post: Dean Roddey
  Html files not showing Trioxide 4 1,845 01-07-2009, 09:56 AM
Last Post: Trioxide
  Problem with Displaying html Files in htmlroot kblagron 7 2,475 09-12-2008, 03:23 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)