Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Paste broken?
#1
Hi Dean

I don't seem to be able to copy and paste code anymore... previously, I could copy a line of code from one action and paste it into another action, but the paste function doesn't seem to work anymore. I can copy and paste a line of code where I am, but if I try the paste the code up or down in the same action window, or a different action window it doesn't work (i.e. seems as soon as I move my cursor, the paste fails).
Reply
#2
No, there shouldn't be any issue with that. I've not noticed an issue an no one else has mentioned it so far either. I just tried it and it seems to be working correctly for me.

You are using the Cut and Paste buttons to do it?

I guess I should ask as well, what version are you on?
Dean Roddey
Explorans limites defectum
Reply
#3
BTW, you should also be able to paste into something like Notepad, since it copies a formatted version to the clipboard as well. If you see that show up, you know the stuff is there in the clipboard.
Dean Roddey
Explorans limites defectum
Reply
#4
Must have been some kind of memory issue since it's working again after a reboot.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  CML Driver IDE [copy/paste] does not work lleo 2 1,676 11-25-2018, 10:01 AM
Last Post: lleo
  Copy and Paste into Global Cache Client Interface kblagron 3 2,214 11-01-2018, 02:23 PM
Last Post: kblagron
  Can't Paste Description Repo Manager rbroders 5 2,384 09-30-2018, 08:37 AM
Last Post: Dean Roddey
  Possible to copy all the name in a driver so can paste is elsewhere? ghurty 11 4,148 07-14-2018, 05:24 PM
Last Post: Dean Roddey
  Docs Link broken - Template Scaling Shaky 3 2,899 03-17-2018, 04:18 PM
Last Post: Dean Roddey
  Some workarounds to copy/paste Actions RichardU 3 2,141 01-19-2018, 09:34 AM
Last Post: Dean Roddey
  Email Broken RichardU 20 5,210 04-13-2013, 12:49 PM
Last Post: batwater
  Text To Speech (TTS) broken Steve 22 4,734 07-15-2009, 06:40 PM
Last Post: Steve
  USB UIRT back port broken after U/G jpants 7 2,905 10-16-2008, 12:52 PM
Last Post: LesAuber
  Broken Site Links Target 2 2,123 06-04-2008, 09:14 AM
Last Post: Target

Forum Jump:


Users browsing this thread: 1 Guest(s)