Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Testing Autogen am lost
#1
I have had CQC up and running for about 3 years with my own templates and have grown tired of them and thought I would see if the auto gen stuff would be a good way to get a new setup. I was going to do a simple test just to see how they look but I can't get past the global config steps. For example I loaded the V2 Elk driver and it connected fine but when trying to either define lighting fields or even the security section area there are none to select. I did pause my existing V1 drivers just in case. What am I missing?
Reply
#2
Did you load the client side Elk driver for the V2 driver and configure the stuff that the driver should make use of? It won't just pick up what was already there because the configuration is much different in the new driver.
Dean Roddey
Explorans limites defectum
Reply
#3
Nope! Forgot about that since haven't done it in awhile. Will give that a shot and report back if no love.
Reply
#4
BTW, if you are doing this, you should grab the latest version from the Beta section (4.5.20 at the moment.) It's solid and has all of the latest improvements.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  6.0.0 Autogen issue Mark Stega 2 122 03-10-2021, 05:21 AM
Last Post: Mark Stega
  Lost TTS with Win 10 and V5.4.920 George M 27 618 02-28-2021, 06:20 AM
Last Post: George M
  Autogen extra tiles NishanF 1 529 08-04-2019, 05:27 PM
Last Post: Dean Roddey
  Lost Power - Elk connection problem Ron Haley 7 2,181 03-05-2019, 08:20 PM
Last Post: Ron Haley
  Copied an autogen template for the Elk, but the arm/disarm doesnt work now ghurty 3 1,760 06-03-2018, 05:38 PM
Last Post: Dean Roddey
  Computer lost server availability George M 6 2,530 04-25-2016, 05:38 AM
Last Post: George M
  Diagnosing lost connections to ISY? Sendero 5 1,980 02-16-2016, 09:46 AM
Last Post: Dean Roddey
  Autogen interface error royalj7 6 2,432 10-08-2015, 12:22 PM
Last Post: Dean Roddey
  Floor plan in autogen royalj7 6 1,962 09-15-2015, 08:55 AM
Last Post: Dean Roddey
  (RA2) driver lost connection lleo 17 4,991 03-30-2015, 02:48 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)