Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto generation Error
When I try to auto gen, I get an error:

No media was found with UID ''

Not sure what I am doing wrong, if anything.
Can you go to: [cqc]\CQCData\SysCfg\ on the MS and send me the room config file in there (to support at our domain.) I can try to load it and see what is going on. It sounds like it's referencing a media configuration but somehow the id of that media configuration didn't get stored somehow (is empty.)

What version are you on?

After you send me the file, you can always go back and deselect media in the rooms and see if it works. If so, then select the desired media configuration again and it should work again at that point. If not, let me know.
Dean Roddey
Explorans limites defectum
Sent. latest 4.4.926. No movies so already empty. Deselect music, regen. Same error.
OK, doh! Something I added at the end there for the last drop was not quite right. It will fail if you don't have both music and movies enabled for all the rooms.

I'll fix that for the next drop. But, in the meantime, just select something both movies and music. For the moment, since you are just experimenting, just use your music server one for both and it should be happy from an auto-generation point of view. The generated movies overlay won't work since you'll be using a music only repo, but it'll let the generation complete so that you can play with the music (and other) stuff.
Dean Roddey
Explorans limites defectum
Got it. Thanks.
Hey there, just another data point this fails with the same error even if the media config isn't used whatsoever (I didn't define it globally, as a test). You may know that already but wanted to just be sure you knew this was happening even if no Music or Media was selected at all.. which I "think" is slightly different than as described above.
Ah, disregard, just noticed today's drop was out and it does indeed fix the problem. Thanks!

Possibly Related Threads…
Thread Author Replies Views Last Post
  client driver error after upgrade to 4.8.1 batwater 1 3,562 12-31-2015, 11:39 AM
Last Post: Dean Roddey
  Auto-Gen Issue Two finish.06 9 6,867 08-26-2014, 08:08 AM
Last Post: Dean Roddey
  Auto Gen Issue DaveB 6 5,419 08-22-2014, 07:36 AM
Last Post: dgilpin
  Auto-Generated Interface questions DaveB 40 27,736 08-16-2014, 03:29 PM
Last Post: DaveB
  Auto-gen error finish.06 6 5,620 06-10-2014, 02:32 AM
Last Post: finish.06
  Unknown Error pjgregory 2 3,879 05-16-2014, 06:08 AM
Last Post: Dean Roddey
  Media Repo Item Browser error pinballmark 10 10,115 09-03-2013, 05:00 PM
Last Post: pinballmark
  Getting Error when working with Templates lymlyt22 7 6,496 07-15-2013, 10:50 AM
Last Post: Dean Roddey
  Error when trying to use Room Config - Auto Gen jokermac 4 4,950 04-19-2013, 06:46 PM
Last Post: Dean Roddey
  913 Small Error DaveB 0 2,333 02-24-2013, 02:17 PM
Last Post: DaveB

Forum Jump:

Users browsing this thread: 1 Guest(s)