Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug-Import fails
Last time I imported a driver it was from a thumb drive that is no longer connected to the system. Now when I try and import a package I get an error that includes "could not query the volume of path d:\". I tried a reboot and still have the issue.
There was a bug where the file open dialog would fail if it tried to open the last path and it doesn't exist. It's been fixed in the latest code. But, in the meantime, if you aren't using the betas, do this:

1. Open the CQC Command Propmt
2. Run the Admin Interface like this:

CQCClient /NoState

That should prevent it from loading previous state, so that it won't try to go back to the last path that was opened.
Dean Roddey
Explorans limites defectum
Thanks for the quick response.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Z-Wave include fails with security simplextech 15 4,113 01-04-2020, 06:18 PM
Last Post: simplextech
  IOS Homescreen Webriva fails to connect zra 5 2,499 10-05-2019, 12:26 PM
Last Post: zra
  cant import package "do not have necessary rights" ghurty 1 1,137 11-22-2018, 03:53 PM
Last Post: Dean Roddey
  Elk Driver fails Ron Haley 11 4,541 03-08-2018, 07:28 PM
Last Post: Ron Haley
  CQC 5_2_10 Fails to install pjgregory 2 1,843 02-19-2018, 03:00 AM
Last Post: pjgregory
  Floor Plan import George M 2 1,588 01-29-2018, 10:55 AM
Last Post: George M
  How to Import a CQC Image Package KenC 9 6,496 10-28-2017, 04:38 PM
Last Post: KenC
  Alexa/Echo: AWS/Lambda config of myCQCHandler test fails KenC 8 6,479 09-27-2017, 07:55 PM
Last Post: Dean Roddey
  Create/Import Packages pjgregory 9 5,845 07-19-2017, 01:45 AM
Last Post: pjgregory
  Dean: Where is the import driver package these days Bugman 3 2,693 12-09-2016, 08:52 AM
Last Post: Dean Roddey

Forum Jump:

Users browsing this thread: 1 Guest(s)