Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem setting up UPB driver
#1
I can't get it working though it works fine with UPstart. How can I further troubleshoot this?

I have the demo installed and I'm trying to get one UPB device working. Its a UML-E-W lamp module. I successfully got it working with Upstart with com3. I saved the configuration, closed UPstart, restarted CQC.

CQC driver statistics say (and are increasing):

Failed writes = 68
Loss Comm Res = 67

Driver state toggles : Wait for comm resources and wait for connect

Filename:
C:\Program Files (x86)\CQC\CQCData\MacroFileRoot\Drivers\UPB\UPB.csv

Contents:

NETWORK,22,1,2,,
DIMMER,1,0,DEV-Dim1,,
EOF,,,,,
Reply
#2
I figured it out.

The serial port is configured as my logged in user. I changed CQC to run as my user account and it works.

Thanks for making me write out my problem which probably caused me to figure it out. Smile
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  RFXcom driver or Tellstick driver kernal69 8 3,610 01-25-2020, 03:06 PM
Last Post: simplextech
  Dune driver wait for config error ellisr63 44 12,773 11-28-2019, 06:35 PM
Last Post: ellisr63
  JRiver problem ellisr63 4 1,562 11-17-2019, 10:59 AM
Last Post: ellisr63
  TTS II Driver requirements znelbok 1 1,197 05-20-2019, 09:34 PM
Last Post: Dean Roddey
  CQC to PowerView Hub via Serial Driver Deane Johnson 18 8,402 05-14-2018, 01:11 PM
Last Post: Deane Johnson
  HAI Driver Issue avtexan 6 4,117 04-06-2018, 02:06 PM
Last Post: Dean Roddey
  Setting up ODBC for CQC IVB 8 3,679 01-21-2018, 09:35 PM
Last Post: potts.mike
  Monoprice 8x8 HDMI matrix Driver NightLight 13 9,944 09-04-2017, 09:45 AM
Last Post: Dean Roddey
  ELK V2 Driver - AreaArm field & Triggers? sic0048 4 3,972 08-19-2017, 04:46 PM
Last Post: Dean Roddey
  DSB05 Problem wusupwchu 31 17,115 05-25-2017, 07:25 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)