Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tray Icon Issue

The tray icon is not working for me - the Start and Stop options are greyed out, and the alt text says 'service is not installed'.

I guess I threw it a curve when I opted not have iTunes installed (loathe iTunes resource hog) - are the two inextricably linked? Or is it referring to iTunes service not being installed? (Wouldn't think so since it says 'CQC Service')
Is the CQC service installed on that machine? If it's a client, there may not be a service installed. If you ran it manually from the start menu, it should have prompted you for admin rights, which it would need to access the service info.
Dean Roddey
Explorans limites defectum
Yes - for the trial, I have CQC on my laptop, so client and server in one. I selected the tray icon from the setup options, and deselected the itunes bit.
What OS version are you running on the laptop? If the service is installed, then it should be showing you the correct start/stop options.

Definitely if you aren't using iTunes, don't enable it.
Dean Roddey
Explorans limites defectum
I am running Windows 7 (64bit) on a Dell Inspiron. I am having no problem with the application itself, and Windows Services reports that CQC Application Shell is running. But the Start and Stop options on the tray icon remain greyed out.
My development machine is also Win7 64, so there shouldn't be any issues there.

Did you perhaps start up the service after the tray monitor was already running? That shouldn't be a problem, but never say never. If you did, try stopping and restarting the monitor to see if that makes it happy. If so I'll have to figure out how that could be an issue, though it's never been for me.
Dean Roddey
Explorans limites defectum
No - the service is set to automatic startup on boot, so I just let it all take care of itself. When I couldn't get the tray icon to 'ungrey' I added it to the start menu but that didn't make any difference on the next boot. I also tried stopping and restarting but nada.
Is anyone else seeing this problem?
Dean Roddey
Explorans limites defectum
Update: the tray icon is randomly popping up as a fully functional item. Most of the time, the restart options are still greyed out but every now then they are suddenly available. I have done nothing different, so I'm not sure why it works now and then. I will keep my eye on it to see if there is any pattern of my behaviour that causes it to suddenly work.
Apologies for my ignorance but where exactly is the tray icon? I thought it was where the time and other items are docked on the bottom right hand side of screen but I'm now unsure. If it is this how is there a CQC icon there? :-?

I have Win 7 Pro 64bit on Dell Precision... constantly evaluating CQC on it so have a set up similar to yours Karen so would be interested to see if this could be replicated.

Also keep in mind iTunes is totally a seperate program to CQC and CQC has no dependencies on it.

Quote:I selected the tray icon from the setup options, and deselected the itunes bit

I just installed CQC today and there was no such option or itune bit that I can remember but I could be mistaken.


Possibly Related Threads…
Thread Author Replies Views Last Post
  6.0.0 Autogen issue Mark Stega 2 772 03-10-2021, 05:21 AM
Last Post: Mark Stega
  Was the issue with Lutron Radio RA2 not updating ever fixed? ghurty 3 1,278 12-06-2020, 11:42 AM
Last Post: gReatAutomation
  Elk Version Support Issue Ron Haley 20 5,967 05-05-2020, 08:38 PM
Last Post: Shaky
  Troubleshooting Network Issue zra 7 2,290 04-18-2020, 03:32 AM
Last Post: zra
  tray icon keeps disappearing MikeA 64 21,970 12-14-2019, 08:17 AM
Last Post: Dean Roddey
  Slider issue on WebRiva NishanF 4 2,090 07-03-2019, 05:47 PM
Last Post: NishanF
  Admin interface and CML IDE interface issue lleo 5 3,146 01-11-2019, 03:07 PM
Last Post: Dean Roddey
  WebRIVA password special character issue? batwater 10 5,273 09-30-2018, 02:07 PM
Last Post: batwater
  A big issue with use the Elk M1 and CQC, cant use the IP dialer ghurty 1 1,708 08-05-2018, 08:56 AM
Last Post: Dean Roddey
  WebRiva, Android, scaling issue IVB 2 2,233 07-15-2018, 01:47 PM
Last Post: IVB

Forum Jump:

Users browsing this thread: 1 Guest(s)