Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using CQC Repo from an Old Installation
#1
I'm in the process of rebuilding everything from scratch. I had a motherboard failure of my server and I've given up finding a solution. So I'm starting over with a HTPC I already have. Since I was on a pre 3.0 version and all the templates need a full overhaul, it made sense to just start with the 4.x version as a new install.

So my questions is can I use the old CQC Repo on this new installation? I have a back up of the entire CQCRepo folder (and all subfolders) which contain basically all our the music and movies so it would safe tons of time to not have to rebuild the repo.

Before I just try it, I thought I'd post the question here.

Thanks....
Keith
Reply
#2
klindy Wrote:I'm in the process of rebuilding everything from scratch. I had a motherboard failure of my server and I've given up finding a solution. So I'm starting over with a HTPC I already have. Since I was on a pre 3.0 version and all the templates need a full overhaul, it made sense to just start with the 4.x version as a new install.

So my questions is can I use the old CQC Repo on this new installation? I have a back up of the entire CQCRepo folder (and all subfolders) which contain basically all our the music and movies so it would safe tons of time to not have to rebuild the repo.

Before I just try it, I thought I'd post the question here.

Thanks....

I am in a similar situation.... Doing a completely new install and relearning everything.
tia, Ron

My HT equipment I want to control by CQC (some day hopefully)
Yamaha CX-A5100, Dune HD pro 4k, Dune HD Pro 4k plus, ISY 994i, LG 86" 4k FP, and a projector in the future
Reply
#3
Yeh, just point the driver at it, preferably via a shared directory.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  CQC server machine died. Trying to restore installation. AceCannon 1 2,438 04-29-2017, 11:15 AM
Last Post: Dean Roddey
  Installation Error - dll missing znelbok 1 2,517 04-14-2017, 01:35 PM
Last Post: Dean Roddey
  Installation error, missing file George M 1 2,502 10-23-2016, 04:31 PM
Last Post: Dean Roddey
  Installation Issues with CQC 4.7.1 and WHS V1 kblagron 2 2,472 05-11-2015, 07:32 PM
Last Post: kblagron
  Need help on choosing Media Repo & Renderer avtexan 0 1,744 09-25-2014, 06:16 PM
Last Post: avtexan
  ZWave Installation Help jkmonroe 12 6,017 01-21-2014, 05:11 PM
Last Post: DaveB
  Help troubleshooting new installation : Nuvo GC and Clipsal C-bus CABrouwers 1 3,242 01-17-2014, 12:38 PM
Last Post: Dean Roddey
  Installation option Andre 2 2,185 11-25-2013, 05:58 PM
Last Post: Andre
  Silent Installation wuench 23 6,789 02-24-2013, 05:27 PM
Last Post: wuench
  installation failed on win7 ult x64, known issue? js19707 8 4,149 04-24-2012, 11:35 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)