Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Problem with trial copy of CQC
Working on evaluation copy of CQC.
It looks like I'm not able to shut CQCAppShell neither using Task Manager nor CQC Command Prompt.

Is this shortcoming of trial version or Win7 bug?
Any special reason why you want to do that? Typically it's a bad idea to try to randomly kill dependencies because you think they are not used... Wink
Field Generator 0.65: Create CQC fields on the fly, from external applications.
Mobile templates 0.4: Main resolution of 320x480 with navigation side bars (384x544).
Sage Media Server 1.1.3 + Sage Player 2.7.8: Display and manipulate SageTV information or player.
TaRIVA 1.26: Android RIVA client.
I would call it curiosity. I do not have any dependencies right now yet. I've been just following video tutorial and the very first one shows the ability to invoke and subsequently end the service through Command Prompt which didn't work for me. The same negative experience was delivered after using the work horse of windows - Task Manager.
You can't do it via the task list since it's a service, not a regular process. The only reason you wouldn't be able to it via Net Stop on the command line would be perhaps becasue you didn't run the command line as an administrator, and administrative rights are required to stop a service these days. Try right clicking on it and do Run as Administrator and see if that doesn't work.
Dean Roddey
Explorans limites defectum
Did that work for you?
Dean Roddey
Explorans limites defectum
Yes, it did work. Thanks a lot for prompt response.

Possibly Related Threads…
Thread Author Replies Views Last Post
  How to copy/paste command button on template Deane Johnson 1 909 04-17-2020, 02:18 PM
Last Post: Dean Roddey
  JRiver problem ellisr63 4 1,740 11-17-2019, 10:59 AM
Last Post: ellisr63
  Useful Site for Copy/Paste Unicode Characters gReatAutomation 0 1,013 09-14-2019, 06:32 AM
Last Post: gReatAutomation
  DSB05 Problem wusupwchu 31 18,050 05-25-2017, 07:25 PM
Last Post: Dean Roddey
  VRCOP Problem wusupwchu 2 2,867 11-10-2016, 05:52 AM
Last Post: wusupwchu
  Problem installing latest beta Sacedog 14 7,715 12-30-2015, 04:19 PM
Last Post: Dean Roddey
  Issy issues solved??? Deane Johnson 1 2,281 01-20-2015, 05:54 PM
Last Post: Dean Roddey
  HAI Omni Pro II Issues [SOLVED] avtexan 6 4,156 09-08-2014, 07:46 PM
Last Post: avtexan
  Problem Running UPB through GC-100 jokermac 1 2,544 07-13-2014, 10:02 AM
Last Post: Dean Roddey
  Copy and paste an Overlay Andre 2 2,571 12-23-2013, 03:06 PM
Last Post: Andre

Forum Jump:

Users browsing this thread: 1 Guest(s)