Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio/Computer Problem - help diagnosing
#4
Output from the Delta 401 card goes directly to my B&K CT600 whole house amp. While I haven't tried to move inputs around on the B&K, I don't think it is related - otherwise why would a computer reboot fix the problem?

One thing I need to try to do next time I am there is take the Delta card out and change the music output to use the built in sound card. I may be limited to one music output doing that, but it would allow me to know if the Delta card is the culprit. My gut feeling is that it probably is the issue, but I wanted to see if other people have experienced anything similar.
Brian - a long time user that rarely messes with the system now
Other systems used:
SageTV w/ cablecard tuner & multiple extenders for viewing
BlueIris and IP cameras for CCTV
Incredible PBX for home phone
Reply


Messages In This Thread
Audio/Computer Problem - help diagnosing - by sic0048 - 01-12-2010, 07:42 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  JRiver problem ellisr63 4 1,625 11-17-2019, 10:59 AM
Last Post: ellisr63
  Multiroom Audio Suggestions kblagron 4 4,271 08-17-2017, 03:21 PM
Last Post: znelbok
  DSB05 Problem wusupwchu 31 17,474 05-25-2017, 07:25 PM
Last Post: Dean Roddey
  Anyone doing TTS without lag in audio? IVB 5 3,683 05-15-2017, 12:22 PM
Last Post: Dean Roddey
  VRCOP Problem wusupwchu 2 2,794 11-10-2016, 05:52 AM
Last Post: wusupwchu
  Problem installing latest beta Sacedog 14 7,456 12-30-2015, 04:19 PM
Last Post: Dean Roddey
  Marantz Network Audio Players cavalier240 7 4,845 11-10-2015, 07:15 PM
Last Post: jkmonroe
  Problem Running UPB through GC-100 jokermac 1 2,486 07-13-2014, 10:02 AM
Last Post: Dean Roddey
  Preferred whole house audio rtarver 24 11,128 05-14-2014, 06:32 PM
Last Post: jkish
  Transferring CQC to new computer MikeA 9 3,515 04-15-2014, 04:45 PM
Last Post: MikeA

Forum Jump:


Users browsing this thread: 1 Guest(s)