Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UPB Link Failed
#1
So recently I started getting these errors often when I send UPB commands. Also note that the UPB computer interface is on the SAME PC as the CQC Server. I get a message that the server at 204.194.233.140:13507 was not available. I have no idea what that is. My network is all 192.168.1.X I just checked the CQC server, and its 192.168.1.101 like it should be. Any ideas?

Code:
08/19 23:31:49-CQCSERVER, CQCEventSrv, CQCEventWorkerThread0
{
    CQCKit, Trigger Event.0, Status/App Status
    + UPB Link Activate
}
08/19 23:31:50-CQCSERVER, CQCEventSrv, CQCEventWorkerThread2
{
    CQCKit, Trigger Event.0, Status/App Status
    + UPB Link Activate
}
08/19 23:31:50-CQCSERVER, CQCEventSrv, CQCEventWorkerThread1
{
    CQCKit, Trigger Event.0, Status/App Status
    + UPB Link Activate
}
08/19 23:31:51-CQCSERVER, CQCEventSrv, CQCEventWorkerThread0
{
    CIDOrb, CIDOrb_ClientBase.cpp.431, API Failed/Not Found, Error: 1006/0/0
    The server at 204.194.233.140:13507 was not available
}
08/19 23:31:51-CQCSERVER, CQCEventSrv, CQCEventWorkerThread0
{
    CQCKit, CQCKit_ThisFacility.cpp.479, API Failed/Data Format, Error: 6257/0/0
    Token expansion failed during command processing
    Excpetion while replacing field token at offset 23
}
08/19 23:31:51-CQCSERVER, CQCEventSrv, CQCEventWorkerThread0
{
    CQCEventSrv, CQCEventSrv_ThisFacility.cpp.1993, Status/App Status
    Scheduled/Triggered event 'LINK Process UPB Link' failed
}
Reply
#2
Is that the public address of your router by any chance?
Dean Roddey
Explorans limites defectum
Reply
#3
Yeah, that must be the problem. Just defining 127.0.0.1 CQCSERVER in the hosts file wasn't enough because apparently it was looking for the full name with the domain on the end that my router was supplying to it. I think I figured it out. Thanks.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  any support for TP Link Kasa natively or third party int? b00ter 1 613 03-13-2021, 06:16 PM
Last Post: gReatAutomation
  Write Failed / ZWave gReatAutomation 22 6,670 03-20-2020, 12:29 PM
Last Post: Dean Roddey
  DIDOrb_ThisFacility.cpp.563 Failed/Not Found simplextech 5 1,684 01-31-2020, 01:22 PM
Last Post: simplextech
  CIDLib_RefVector.hpp.470, Failed/Bad Parms simplextech 1 836 01-12-2020, 06:06 PM
Last Post: Dean Roddey
  Is it possible to direct link with webriva? ghurty 1 1,540 07-24-2018, 05:04 PM
Last Post: Dean Roddey
  Docs Link broken - Template Scaling Shaky 3 2,882 03-17-2018, 04:18 PM
Last Post: Dean Roddey
  CQC failed to restart after XP restart Mark Stega 15 4,858 12-26-2013, 12:55 PM
Last Post: jkmonroe
  Serial Port read failed, frame errors, can't purge....*sigh* beelzerob 3 2,598 04-23-2013, 10:44 AM
Last Post: Dean Roddey
  Syntax for Invoking UPB Link with HAI Driver Chassmain 4 1,822 12-14-2012, 02:58 PM
Last Post: Chassmain
  Operation Failed Tried to connect to 127.0.0.1:5000 potts.mike 3 1,787 06-23-2012, 10:00 AM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)