Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Insteon 2412S problem
#1
Been using the Insteon 2412S with no problem now for a long time. Then all of a sudden it stopped working, CQC says waiting to connect. Have talked to Smarthome to troubleshoot it. Lights still come on for the unit. Reset and still nothing. So I bought another, still nothing. Deleted the driver and reinstalled and then fine. So I hooked the old one back up and it worked fine for a minute and then CQC can not connect to it again. What is up with that. If the unit was broken I don't understand why it would work for a minute. Now the revisions are different betweent the 2 but that should not make a difference. Anybody had problems with these devices? Any troubleshooting tips? Any other software I can use to verify it is NOT CQC?
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  JRiver problem ellisr63 4 1,600 11-17-2019, 10:59 AM
Last Post: ellisr63
  DSB05 Problem wusupwchu 31 17,427 05-25-2017, 07:25 PM
Last Post: Dean Roddey
  VRCOP Problem wusupwchu 2 2,771 11-10-2016, 05:52 AM
Last Post: wusupwchu
  Problem installing latest beta Sacedog 14 7,404 12-30-2015, 04:19 PM
Last Post: Dean Roddey
  Controlling Insteon Scene Controller buttons ellisr63 8 5,880 10-14-2014, 11:38 AM
Last Post: SomeWhatLost
  Problem Running UPB through GC-100 jokermac 1 2,454 07-13-2014, 10:02 AM
Last Post: Dean Roddey
  Insteon Hub 2242? jkmonroe 9 4,168 12-15-2013, 04:03 AM
Last Post: karenlee
  strange problem ellisr63 31 10,467 05-03-2013, 05:06 PM
Last Post: ellisr63
  Problem setting up UPB driver bbrendon 1 1,866 01-11-2013, 11:28 PM
Last Post: bbrendon
  Problem with Repository when Doing Customized Install kblagron 7 5,306 05-27-2011, 10:14 PM
Last Post: kblagron

Forum Jump:


Users browsing this thread: 1 Guest(s)