Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Displaying album artwork
#1
I am having a problem displaying the album artwork in my Now Playing template for my music. I had to upgrade to iTunes ver 8, but that is another story. I can see the artwork when I am browsing my albums but when I click on the collection and it displays the song info playing I do not see the album artwork there. I am passing the %(MediaRTV:ColCookie) to Variables.SelectedAudio and then to the CD_Image::SetCollectCookie P1=$(Variables.SelectedAudio) for OnLoad so the Media Repo Image widget knows what to show. I thought this was correct but I guess I am wrong as all I am seeing is white. Can someone help me out please. I am using the same method for my DVD collection and it works fine so that is why I am confused.
Reply
#2
Whey would you be storing the selected collection cooking in the variables driver? You really want to just put it in a global variable.
Dean Roddey
Explorans limites defectum
Reply
#3
Yes I know. I did that before I knew better. But I see the examples from others and they use the GVAR. But. . . that does not change the fact that it is not working, I don't see any artwork.
Reply
#4
I had an issue once after I restored from a backup where all of my media widgets needed to be "reset". I had to change the repository they pointed to to something else, save the template, then change it back to the correct repo and save the template again.

You might give that a try.
Wuench
My Home Theater/Automation Website

[THREAD=5957]BlueGlass CQC Config[/THREAD]
[THREAD=10624]Wuench's CQC Drivers[/THREAD]
Reply
#5
wuench Wrote:I had an issue once after I restored from a backup where all of my media widgets needed to be "reset". I had to change the repository they pointed to to something else, save the template, then change it back to the correct repo and save the template again.

Okay, I tried that. I changed to DVDProfiler, and tried it then changed back to the iTunes respository. I still don't get a picture but I am getting black now instead of white. Why would it be different now? It doesn't matter what album I select I get the same results
Reply
#6
Trioxide,

I have the same issue with iTunes 8. See almost all of the album covers when browsing and none of them show with Media Repo image. My setup worked fine with iTunes 7.6, but I need to upgrade to 8 for other reasons as well.
Reply
#7
That would be wierd. The same image is used in both cases. The thumbnails are just created on the fly by down-scaling the regular image. You'd think that, if you saw one you'd see the other and that, if there was a problem it would be a problem with earlier versions as well.

Oh well, we are creeping up towards the final beta period for 2.5, so I'll have some time to look at these peripheral issues that have accumulated during this busy time as we've workign to get there.
Dean Roddey
Explorans limites defectum
Reply
#8
LittleJohnny Wrote:Trioxide,

I have the same issue with iTunes 8. See almost all of the album covers when browsing and none of them show with Media Repo image. My setup worked fine with iTunes 7.6, but I need to upgrade to 8 for other reasons as well.
me too.....
Reply
#9
Any update on this Dean? Seems several people are having the same problem. Have you been able to confirm and find a solution?
Reply
#10
I won't be able to look into it for a bit yet. I've got to get up to the 'first of the last' beta drops here ASAP. Once we get into that beta phase, where nothing major can be changed, I'll be able to look at some of these things. I haven't upgraded to iTunes 8 yet or anything, so I'll have to do that first.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Artwork for Playlists Trioxide 12 5,313 11-02-2013, 11:05 AM
Last Post: Dean Roddey
  Displaying countdown timer in clock format (not hex) ControlFreak 2 2,231 04-11-2013, 02:13 PM
Last Post: Dean Roddey
  Displaying images martinmcc 1 1,639 07-23-2009, 11:06 AM
Last Post: Dean Roddey
  Error displaying cameras Trioxide 1 1,554 06-24-2009, 01:42 PM
Last Post: Trioxide
  Itunes Repo and Album Artwork BOTTOM LINE The Camper 2 2,079 03-04-2009, 07:06 PM
Last Post: Dean Roddey
  Problem with Displaying html Files in htmlroot kblagron 7 3,114 09-12-2008, 03:23 PM
Last Post: Dean Roddey
  CAB showing [Artist] - [Album]? SamVimes2 6 2,750 06-30-2008, 04:56 AM
Last Post: sic0048
  No artwork in Playlists Trioxide 4 2,106 04-04-2008, 08:36 PM
Last Post: MikeW
  iTunes missing artwork thread 1080iAddict 31 6,744 09-12-2007, 02:30 AM
Last Post: 1080iAddict
  Need help with displaying slider values Acropolis 6 2,505 04-06-2007, 11:43 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)