Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ELK M1G connect problem
Yup. On main RP screen after opening account, lower right corner. Click on M1XEP Setup, then TCP/IP tab. Choose Static IP and enter all the info.
Just make sure that any static addresses you use are outside of any dynamically issued addresses (i.e. outside the range of addresses that your DHCP server is set up to serve up.)
Dean Roddey
Explorans limites defectum
hmmm...i am having similar problem as ron had. i loaded the elk ip driver and have it set to the unsecure port, 2101. i have also used the ip address listed in the account details page in ELKRP. i have tried to connect will both ELKRP open and close. each time i get a there is a "Wait for Comm Resource" message. In the logs it says

"Driver 'ELK' is trying to get its comm resource
Connect Operation Failed. Tried to connect to

all i did was load the elk driver. Running ELKRP V1.6.24 (the latest) and firmware is 4.5.28.

is there something else i need to do in ELKRP or CQC to properly setup the connection?
That means that either there's nothing there at that address, or it cannot be connected to, or you are running the ElkRP software and it's currently connected to the Elk (which will keep it from responding correctly to CQC until you disconnect.)

You also, as documented in the driver docs for the Elk, have to turn on certain notifications, but that probably wouldn't prevent a connection.
Dean Roddey
Explorans limites defectum
i just when to my IE7 browser and connected to its my M1EXP alright. so the ip address is correct. ELKRP software is not running.

here's a question on the port. on the Account Details page, it is showing the correct IP address. The port shows up as 2601 which is the secure port. if i change this to 2101 on the account details page the m1exp will not connect to the M1. shift it back to 2601 and it connects.

under the M1EXP page setup as follows. [Image: m1expsetup.png]

when i try to connect via the cqc elk driver the port 2101 is selected and i enter the address and cqc reads back

elk driver setup page:

[Image: elkdriversetup.png]

is there something to change on the m1exp setup page?

EDIT: found the issue. after i enabled the unsecure port on M1EXP setup page, i did not send the changes to the M1. i saved changes, but i did not search for conflicts. when i searched for conflicts, the M1EXP settings showed up. sync'd ELKRP with the M1 then unloaded and reloaded the ELk driver and Viola!...magic occured and the driver connected. dang...good news, bad news--i was a knucklehead but now i am better.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Sonos opens its platform to Spotify Connect and Amazon's Alexa batwater 14 9,561 09-06-2016, 02:41 PM
Last Post: potts.mike
  Hum problem with new cable install! Deane Johnson 10 5,104 11-28-2015, 10:05 AM
Last Post: LesAuber
  Anyone using the Kwikset deadlock with zigbee (Home Connect)? Sendero 37 20,008 04-25-2012, 03:15 PM
Last Post: Dean Roddey
  Kwikset Home Connect jjvideo25 0 1,749 12-10-2011, 02:30 PM
Last Post: jjvideo25
  Rain8net communication problem kayemsi 13 6,269 11-03-2011, 03:33 PM
Last Post: Dean Roddey
  Motorized rollup shades - connect to my elk? SamVimes2 0 1,268 12-13-2010, 04:15 PM
Last Post: SamVimes2
  Strange IR problem dgeffs 0 1,492 05-08-2010, 01:51 PM
Last Post: dgeffs
  HDMI over cat5 - No problem! ctay 14 7,029 09-23-2009, 09:15 AM
Last Post: MSDW
  Network problem - I cant figure this one out znelbok 6 2,979 06-03-2009, 10:09 AM
Last Post: Dean Roddey
  OT: How to connect CBus switches? ewiz 7 3,843 04-30-2009, 10:44 AM
Last Post: ewiz

Forum Jump:

Users browsing this thread: 1 Guest(s)