Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
More CQC Errors
#1
Now started getting these errors only when the admin interface is started on this laptop (where I manage and configure the system from). As soon as I stop the admin clinet the messages stop.

V6.0.2

01/15 07:04:25-Makao, CQCClService, CIDOrbSrvWorkThread_1
{
    CIDOrb, CIDOrb_ThisFacility.cpp.576, Failed/Not Found, Error: 6503/0/0
    Object '{7EE18BDB7E607212-6455454A53F1497B}599D80BF0E250C3C-16115CEBFD380D45' was not found on this server
      <CQCIntfView> CQCKit_ClSrvClientProxy.cpp - 113
      <CQCIntfView> CQCMedia_ThisFacility.cpp - 2635

}
01/15 07:04:30-Makao, CQCAdmin, CQCMediaMDBCacher
{
    CQCMedia, CQCMedia_ThisFacility.cpp.2627, Failed/Internal
    An exception occurred in the media cache thread
}
01/15 07:04:30-Makao, CQCClService, CIDOrbSrvWorkThread_1
{
    CIDOrb, CIDOrb_ThisFacility.cpp.576, Failed/Not Found, Error: 6503/0/0
    Object '{7EE18BDB7E607212-6455454A53F1497B}599D80BF0E250C3C-16115CEBFD380D45' was not found on this server
      <CQCAdmin> CQCKit_ClSrvClientProxy.cpp - 113
      <CQCAdmin> CQCMedia_ThisFacility.cpp - 2635

}


The PC Makao is my laptop which has the client, admin tools and tools to write drivers - basically an engineering station.

I have no media drivers installed on this cqc system either (was before around upgrade time but I removed everything media related as I don't use it)

Any ideas

Thanks
Mykel Koblenz
Illawarra Smart Home
Reply
#2
It looks like either the client service is not running, or it's being blocked.
Dean Roddey
Explorans limites defectum
Reply
#3
Thanks Dean

Appears the service is crashing. Restarting it stops the errors.

i might uninstall and re-install to see if that fixes it (did a re-install over the top before)
Mykel Koblenz
Illawarra Smart Home
Reply
#4
Anything in the logs from the client service?
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Recurring Errors - Help to identify Bugman 1 236 04-02-2022, 07:52 AM
Last Post: Bugman
  New Install Errors znelbok 3 493 11-29-2021, 02:42 AM
Last Post: znelbok
  I cant enter parameters for sizing into the webcam widget. I get errors about invalid ghurty 2 1,194 04-29-2020, 04:01 PM
Last Post: Dean Roddey
  RIVA errors zra 3 1,462 02-09-2020, 04:02 PM
Last Post: Dean Roddey
  unclear errors (and tons) IVB 7 2,888 01-21-2018, 09:57 AM
Last Post: Dean Roddey
  Locating Errors via Log File zra 1 1,797 11-28-2015, 02:50 PM
Last Post: Dean Roddey
  Getting errors from ExecApp? dlmorgan999 5 3,215 07-21-2015, 10:29 AM
Last Post: Dean Roddey
  PHP errors form the forum DaveB 1 2,195 07-27-2014, 10:36 AM
Last Post: Dean Roddey
  CQCRemVSrv errors in the logs bbrendon 2 2,190 07-15-2014, 10:43 AM
Last Post: bbrendon
  Jetstream Lighting Driver Errors sic0048 3 2,485 09-25-2013, 05:51 AM
Last Post: sic0048

Forum Jump:


Users browsing this thread: 1 Guest(s)