Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Install Errors
#1
Hi All

I am about to migrate my CQC from an old server to a new PC.  I am at the fist stage of installing CQC for the first time before I migrate the install from the old server.

The new PC is a WIn10 machine and has nothing else installed.

CQC Version 5.4.914 (Will upgrade once I migrate)

I get this error when running the installer.

Code:
11/27 23:28:08-CQCInst: CQCInst, MainThread, CQCInst_ThisFacility.cpp.395, Status/App Status
{
  Checking port availability. Protocols=IPV4,IPV6
}
11/27 23:28:08-CQCInst: CQCInst, MainThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Checking IPV4 port availability
}
11/27 23:28:08-CQCInst: CQCInst, MainThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Checking IPV6 port availability
}
11/27 23:28:08-CQCInst: CQCInst, MainThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Invoking installer thread
}
11/27 23:28:08-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Creating temporary out directory
}
11/27 23:28:09-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Creating new output directories
}
11/27 23:28:09-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Copying base files
}
11/27 23:28:13-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Copying client files
}
11/27 23:28:14-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Copying server files
}
11/27 23:28:14-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Copying master server files
}
11/27 23:28:29-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Generating configuration files
}
11/27 23:28:29-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Finished generating config
}
11/27 23:28:29-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Generating command files
}
11/27 23:28:30-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Upgrading data
}
11/27 23:28:30-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Upgrading common data
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Common data upgrade complete
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Upgrading Master Server data
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Upgrading macros
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Upgrading PDL files
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Upgrading global actions
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_InstallThread.cpp.3564, Failed/Internal, Error:1027/0/0
{
  The new (updated) config repository could not be found
  C:\Program Files (x86)\CQC\TmpNewDir\CQCData\Repository
      <CQCInst> CQCInst_InstallThread.cpp - 1056

}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  CIDLib exception in install thread
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Installation failed, recovering
}
11/27 23:28:34-CQCInst: CQCInst, CQCInstInstallerThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Installation is complete
}
11/27 23:28:34-CQCInst: CQCInst, MainThread, CQCInst_ThisFacility.cpp.379, Status/App Status
{
  Waiting for installer thread to stop
}


The error appears to be

The new (updated) config repository could not be found
  C:\Program Files (x86)\CQC\TmpNewDir\CQCData\Repository
      <CQCInst> CQCInst_InstallThread.cpp - 1056


The directory C:\Program Files (x86)\CQC\TmpNewDir\CQCData\Repository exists and contains one file - CIDCfgSrvRepo.CIDObjStore

What am I missing here  -I cant see what else I could do to correct this.

Thanks
Mykel Koblenz
Illawarra Smart Home
Reply
#2
As I suspected, Ask for help, look at it a little more and it works very next try

I'll leave this here instead of deleting so others may learn from it.

I deleted the CQC folder form program files (x86) and re-ran the installer and it worked fine this time - go figure.

So all good now.
Mykel Koblenz
Illawarra Smart Home
Reply
#3
Did you upgrade to the latest beta (6.0.7)? I think the official release has that issue, but I thought it was fixed now. It got a bit confused about moving the data around.
Dean Roddey
Explorans limites defectum
Reply
#4
(11-28-2021, 01:33 PM)Dean Roddey Wrote: Did you upgrade to the latest beta (6.0.7)? I think the official release has that issue, but I thought it was fixed now. It got a bit confused about moving the data around.

Not yet - still setting up the new server.  Once its running I will  upgrade.

There has been nothing pushing me to upgrade so I sat at the version mentioned above. CQC has been rock solid for me (same can't be said for the server itself  -getting very old now)
Mykel Koblenz
Illawarra Smart Home
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Recurring Errors - Help to identify Bugman 1 171 04-02-2022, 07:52 AM
Last Post: Bugman
  More CQC Errors znelbok 3 373 01-23-2022, 06:32 AM
Last Post: Dean Roddey
  I cant enter parameters for sizing into the webcam widget. I get errors about invalid ghurty 2 1,143 04-29-2020, 04:01 PM
Last Post: Dean Roddey
  RIVA errors zra 3 1,417 02-09-2020, 04:02 PM
Last Post: Dean Roddey
  Question on CQC Driver Pack Install kblagron 1 1,244 11-26-2019, 06:38 PM
Last Post: Dean Roddey
  CQC 5_2_10 Fails to install pjgregory 2 1,785 02-19-2018, 03:00 AM
Last Post: pjgregory
  install component for Repository Manager rbroders 1 1,730 02-18-2018, 10:05 AM
Last Post: Dean Roddey
  unclear errors (and tons) IVB 7 2,836 01-21-2018, 09:57 AM
Last Post: Dean Roddey
  Russound V2 Driver - no install button bpaetzold 1 1,737 12-24-2017, 07:13 PM
Last Post: Dean Roddey
  Driver Install Loop whozeawhat 2 2,157 05-11-2017, 02:18 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)