Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ISY and scenes
#51
What port should I forward
Thanks
George M
Reply
#52
That's probably configurable. It's whatever you were using to get to the XML. If you were not indicating a port specifically in the URL, and if it's not using https, then it would be 80.
Dean Roddey
Explorans limites defectum
Reply
#53
(05-02-2021, 09:31 AM)Dean Roddey Wrote: That's probably configurable. It's whatever you were using to get to the XML. If you were not indicating a port specifically in the URL, and if it's not using https, then it would be 80.
Email sent to support@charmedquark.com
Thanks
George M
Reply
#54
OK, this one seems to fix the scenes issue. Give it a try. George seems happy with it. Import the package then do a 'reconfigure' on the driver to pick up the changes.


Attached Files
.cqcdrvpack   ISY_V2_SceneFix1.CQCDrvPack (Size: 31.88 KB / Downloads: 1)
Dean Roddey
Explorans limites defectum
Reply
#55
Tested this out, still does not show the Zwave devices I use. I will continue to use the other driver.
Reply
#56
I didn't address that, I was just first trying to get the scenes working.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  ISY scenes and relays missing carealtor 1 967 11-12-2018, 10:22 PM
Last Post: Dean Roddey
  One More Insteon Question: How to get instant feedback for scenes? 1080iAddict 4 1,216 10-28-2008, 05:47 AM
Last Post: zaccari

Forum Jump:


Users browsing this thread: 1 Guest(s)