Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
REpeating error after reboot
#1
Hi

I rebooted the server this morning and I noticed tonight that I am getting this error in the logs over and over and over.

07/18 22:38:50-Zeus01, CQCWebSrv, CQCWebRIVAGUIThread_0
{
    CIDLib, CIDLib_BinOutStream.cpp.349, Failed/Cannot Do, Error: 3366/0/0
    Only flushed 0 bytes from the output stream cache
      <CQCWebSrv> CQCWebSrvC_WebRIVAHandler.cpp - 944

}
07/18 22:38:50-Zeus01, CQCWebSrv, CQCWebRIVAGUIThread_0
{
    CIDLib, CIDLib_BinOutStream.cpp.349, Failed/Cannot Do, Error: 3366/0/0
    Only flushed 0 bytes from the output stream cache
      <CQCWebSrv> CQCWebSrvC_WebRIVAHandler.cpp - 944

}


Any ideas on what's the cause and the solution?

Thanks

Mick
Mykel Koblenz
Illawarra Smart Home
Reply
#2
It's some sort of comm error with the WebRIVA client. Looks like it's trying to send an image to the client and isn't able to get any bytes sent. Is the WebRIVA client seeming to work OK? Is there some image on the currently displayed page that's not rendering? You might want to reload the browser page and see if that makes it happy.

I assume the server is on a fixed IP?
Dean Roddey
Explorans limites defectum
Reply
#3
The thing is I dont use WebRIVA - so thats why it had me stumped.

But, after searching through the system I found a PC I had been on a while back that I did try to load up WwbRIVA in the browser.

So I found the problem and this has highlighted the other problem I have (reported a long time ago).

I have an image as the background - a photo/wallpaper that I found on the net - that has never displayed on a WebRIVA instance - as soon as I have this page open in a browser this is the error I get. So yes, an image is not rendering on the page. Works fine in the template viewr and works fine on the old iOS CQC Client
Mykel Koblenz
Illawarra Smart Home
Reply
#4
If you put that image in the HTMLRoot directory, and do a little HTML file that references it as an image, does it show the image when you hit that HTML with the browser?
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Template scaling error NishanF 1 435 11-10-2020, 03:21 PM
Last Post: NishanF
  Error Running Installer to Enable SSL gReatAutomation 2 488 10-26-2020, 07:41 AM
Last Post: gReatAutomation
  Error trying to edit scheduled events George M 15 1,112 09-27-2020, 09:27 AM
Last Post: George M
  Web Camera: libvlc.dll error simplextech 15 3,682 07-23-2020, 05:22 AM
Last Post: batwater
  I updated to the latest beta version of CQC, and now getting libvlc.dll error? ghurty 2 635 04-29-2020, 07:06 AM
Last Post: ghurty
  Full Restart without Reboot simplextech 5 963 01-24-2020, 02:38 PM
Last Post: simplextech
  Client side error dialog popping up xlurkr 3 1,022 01-04-2020, 04:01 PM
Last Post: xlurkr
  Log Error George M 1 705 12-11-2019, 01:01 PM
Last Post: Dean Roddey
  Generic-Network Monitor - Config File Error gReatAutomation 17 4,484 06-27-2019, 11:46 AM
Last Post: gReatAutomation
  IP Camera Error gReatAutomation 3 1,336 06-11-2019, 08:36 AM
Last Post: gReatAutomation

Forum Jump:


Users browsing this thread: 1 Guest(s)