Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I updated to the latest beta version of CQC, and now getting libvlc.dll error?
#1
I updated to the latest beta version of CQC, and now I get a an error about loadingĀ libvlc.dll.

Any suggestions?
Reply
#2
re-install VLC and ensure the dll's are copied to the System32 directory. At least that is what I had to do.
Reply
#3
That worked thank you. I had to install the 64 bit and the 32 bit version before it started working
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Help with Log File Error karenlee 4 265 10-28-2021, 08:17 AM
Last Post: Dean Roddey
  Old Version pushing CPU usage to 100% sic0048 7 1,009 05-25-2021, 03:34 AM
Last Post: sic0048
  920 Beta Bug - Lutron Thermostat gReatAutomation 5 759 02-12-2021, 06:13 AM
Last Post: gReatAutomation
  Template scaling error NishanF 1 709 11-10-2020, 03:21 PM
Last Post: NishanF
  Error Running Installer to Enable SSL gReatAutomation 2 837 10-26-2020, 07:41 AM
Last Post: gReatAutomation
  Error trying to edit scheduled events George M 15 2,028 09-27-2020, 09:27 AM
Last Post: George M
  Web Camera: libvlc.dll error simplextech 15 5,019 07-23-2020, 05:22 AM
Last Post: batwater
  REpeating error after reboot znelbok 3 983 07-18-2020, 06:11 PM
Last Post: Dean Roddey
  Elk Version Support Issue Ron Haley 20 4,565 05-05-2020, 08:38 PM
Last Post: Shaky
  Client side error dialog popping up xlurkr 3 1,421 01-04-2020, 04:01 PM
Last Post: xlurkr

Forum Jump:


Users browsing this thread: 1 Guest(s)