Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Check Box widget on WebRIVA vs Interface Viewer
#1
Dean, I ran into a difference using a check box widget when viewed in the WebRIVA client versus the interface viewer. When the widget is pressed the first time, a red border appears in the WebRIVA client but not on the IV. Actually the widget has border set to false. So a border should never appear. Once the red box appears on the WebRIVA client, it stays there until the template is reloaded and it doesn't matterĀ if the widget is true or false.
Reply
#2
Dean, ignore theĀ post. I was using an old system image that must have been different some way. I changed to one of my new images and the WebRIVA client and the Interface Viewer display the image correctly.

Thanks.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Widget color and states bryanb 8 78 08-11-2020, 12:49 PM
Last Post: Dean Roddey
  Possible Bug in Web Browser Widget or SetURL kblagron 8 554 04-29-2020, 06:58 PM
Last Post: kblagron
  I cant enter parameters for sizing into the webcam widget. I get errors about invalid ghurty 2 229 04-29-2020, 04:01 PM
Last Post: Dean Roddey
  With webriva, anyway to get an embedded browser window? ghurty 1 198 04-26-2020, 04:43 PM
Last Post: Dean Roddey
  WebRIVA on iOS dlmorgan999 14 750 04-26-2020, 04:08 PM
Last Post: dlmorgan999
  CQC WebRIVA and BlueIris in a secure environment bryanb 2 244 03-23-2020, 03:24 AM
Last Post: bryanb
  Problem with Accesssing Variables Driver Client Interface kblagron 5 548 03-05-2020, 02:24 PM
Last Post: kblagron
  WebRIVA Splash Screen gReatAutomation 4 492 03-02-2020, 05:15 PM
Last Post: gReatAutomation
  If statement to check field value simplextech 10 1,290 01-27-2020, 01:32 PM
Last Post: Dean Roddey
  Phone/WebRIVA Login/Security Alternatives? gReatAutomation 14 1,776 01-27-2020, 05:19 AM
Last Post: gReatAutomation

Forum Jump:


Users browsing this thread: 1 Guest(s)