Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Check Box widget on WebRIVA vs Interface Viewer
#1
Dean, I ran into a difference using a check box widget when viewed in the WebRIVA client versus the interface viewer. When the widget is pressed the first time, a red border appears in the WebRIVA client but not on the IV. Actually the widget has border set to false. So a border should never appear. Once the red box appears on the WebRIVA client, it stays there until the template is reloaded and it doesn't matterĀ if the widget is true or false.
Reply
#2
Dean, ignore theĀ post. I was using an old system image that must have been different some way. I changed to one of my new images and the WebRIVA client and the Interface Viewer display the image correctly.

Thanks.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Admin Interface Help Doesn't Work alexismtz13 1 117 04-28-2022, 01:14 PM
Last Post: Dean Roddey
  CQSL Interface Driver connects but no control NightLight 3 453 10-26-2021, 01:12 PM
Last Post: NightLight
  6.0.0 Interface Viewer - Action Trace Mark Stega 1 561 03-09-2021, 06:39 PM
Last Post: Dean Roddey
  URL vs WebURL in Camera Widget gReatAutomation 1 706 12-31-2020, 08:36 AM
Last Post: Dean Roddey
  WebRiva add to home screen fix NishanF 2 1,058 11-16-2020, 08:54 AM
Last Post: sic0048
  Cannot Bind Interface to 80 gReatAutomation 1 852 11-05-2020, 04:18 PM
Last Post: Dean Roddey
  Camera Widget - URL, WebURL and Viewing While Not on Local network gReatAutomation 5 1,346 10-26-2020, 03:47 PM
Last Post: Dean Roddey
  WebRiva will not render graphics fze9002 16 2,379 09-06-2020, 02:59 PM
Last Post: Dean Roddey
  Widget color and states bryanb 10 2,395 08-14-2020, 03:29 PM
Last Post: Dean Roddey
  Possible Bug in Web Browser Widget or SetURL kblagron 8 2,328 04-29-2020, 06:58 PM
Last Post: kblagron

Forum Jump:


Users browsing this thread: 1 Guest(s)