Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CIDLib_RefVector.hpp.470, Failed/Bad Parms
#1
I get the following error anytime I resize the canvas from the AI for customizing interfaces.  I have recreated the error directly from the master CQC server with everything running local and from running the AI from a remote Slave. 

All systems master/slave are stand alone PC's there are no virtual machines involved in my setup.

Systems are the same except hardware:

Windows 10 Pro with Latest Updates

Code:
01/12 19:15:59-fractal, CQCAdmin, MainThread
{
    CIDLib, CIDLib_RefVector.hpp.470, Failed/Bad Parms, Error: 2/0/0
    4294967295 is not a valid index for the TRefVector<TElem,TIndex> object. Count=0
      <CQCAdmin> CQCIntfEd_Tools2.cpp - 302

}
01/12 19:15:59-fractal, CQCAdmin, MainThread
{
    CQCIntfEd, CQCIntfEd_Tools2.cpp.321, Failed/Unknown
    An exception occurred while processing an IEd Pub/Sub update msg
    Type=6, Indices=4294967295/4294967295, Count=0
}
Reply
#2
It's probably something introduced in all these core changes I'm making as I move towards the Linux stuff. I really am struggling trying to do that and to take care of various small things you are asking for because I have to stop and do a bunch of testing to try to get it stable again, which is really time consuming and for not much new stuff. And I'm probably not finding all the issues each time.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Write Failed / ZWave gReatAutomation 22 6,684 03-20-2020, 12:29 PM
Last Post: Dean Roddey
  DIDOrb_ThisFacility.cpp.563 Failed/Not Found simplextech 5 1,686 01-31-2020, 01:22 PM
Last Post: simplextech
  CQC failed to restart after XP restart Mark Stega 15 4,864 12-26-2013, 12:55 PM
Last Post: jkmonroe
  executing command line programs with parms IVB 4 2,444 11-11-2013, 01:37 PM
Last Post: IVB
  Serial Port read failed, frame errors, can't purge....*sigh* beelzerob 3 2,600 04-23-2013, 10:44 AM
Last Post: Dean Roddey
  Operation Failed Tried to connect to 127.0.0.1:5000 potts.mike 3 1,789 06-23-2012, 10:00 AM
Last Post: Dean Roddey
  Token Expansion Failed standon 3 1,669 10-01-2010, 04:11 PM
Last Post: standon
  CommPort Purge Failed...Quatech ThinQ related? beelzerob 6 2,310 10-03-2009, 01:45 PM
Last Post: beelzerob
  UPB Link Failed anogee 2 1,937 08-20-2009, 06:01 PM
Last Post: anogee
  Read failed on port beelzerob 2 1,806 04-12-2009, 06:15 PM
Last Post: beelzerob

Forum Jump:


Users browsing this thread: 1 Guest(s)