Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Legacy RadioRA
Being slow to change things that work, I just now am moving from CQC v4.X to v5.4 (because I'm ditching WHS2011).  I have legacy Grafik Eye & RadioRA switches with a serial controller.  I'm trying to connect to the Lutron Radio RA 1.0 driver with the same configuration.  Upon loading the driver I only get "Waiting to Connect".

I still have solid connection to the com port redirector and lutron serial controller - trouble just seems to be related to CQC configuration.

Any suggestions?
Flush the logs, put the driver into high verbosity for a couple minutes, put it back to verbose mode off, and get a log dump and let's see what it's complaining about. I've not changed that one AFAIK in a long time, and you may be the only one using it. But something may have changed behind its back or something. One thing you may want to do is just remove the driver and re-add it (using the exact same moniker) so that it can pick up new manifest info and such.

Also, right click on it and select the info/stats option and let's make sure it's not some off to the side version that was given to you at some point or something, instead of the official version.
Dean Roddey
Explorans limites defectum
So this is a completely new install.  I didn't bring anything over from my old version.  I used the driver that came with the v5.4 installer.  Log file attached.


Attached Files
.txt   RadioRA Driver Log.txt (Size: 12.58 KB / Downloads: 3)
.png   driver_info.PNG (Size: 14.7 KB / Downloads: 1)
Oh yeh, it's the old protocol. That's the way, way back machine. It looks like it's just not responding at all. I don't even remember what the ZIMP command is, but presumably it's part of the initial connection and there's just no response. Have you verified the device is doing anything, with a serial console program or something like that?

It looks like ZIMP is to ask it for the zone map (which zones are defined) and it's the very first thing the driver tries to send. So it would appear there's just no communications. Is there anything in the RA2 unit you have to do to enable the integration interface?

If you haven't proven it's communicating some other way, are you sure you don't need a null modem cable or some such like that?
Dean Roddey
Explorans limites defectum
Problem solved. Since I changed my server platform from WHS2011 to Windows 10, the Lantronix com port director was not happy. I downloaded the current version (2013) Smile and that solved the connection problem. I guess the long term solution is to get more current hardware to work with!

Possibly Related Threads…
Thread Author Replies Views Last Post
  Need help with RadioRA johnkren 30 9,240 12-26-2008, 05:22 PM
Last Post: bph
  RadioRa hates me. cavalier240 9 4,078 08-15-2007, 06:35 PM
Last Post: Dean Roddey

Forum Jump:

Users browsing this thread: 1 Guest(s)