Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
5.5 Beta Discussions Thread
Just emailed the file you requested
Reply
Same issues for me.

My Admin password was not ported over but Admin / Welcome worked.

[Image: Capture01.png]

I had to re-enter my location.

[Image: Capture02.png]

None of my device drivers were ported.

[Image: Capture03.png]

All of my users are gone.

[Image: Capture04.png]


Rolling back to 914. Well, trying. Not sure why this keeps popping up when the services are stopped. What is strange is that after you get this error and use Windows Explorer to click around the CQC directory, then go back to the installer and click Retry, it works.

[Image: Capture05.png]
Reply
Yeh, I just figured it out. I had my 'need to upgrade' versions wrong. So it wasn't always upgrading the data to the new format, and then sometime sit was trying to upgrade it again after it was already upgraded. So the data was getting scrambled.

I'll get a new drop up in here in a bit or in the morning. There's one other installer thing I just saw to take care of .
Dean Roddey
Explorans limites defectum
Reply
Cool. Thanks.
Reply
Did the 917 upgrade and it appeared to work. At first I didn't think so because it threw a lat/long error and none of my devices were there. So I stopped the services and restarted them. After a little bit, the devices all appeared and were connected. JAP ports appeared to survive this time too.
Reply
If that happened it's because one of the server side services didn't get registered right. When you restarted it got set up correctly. I've seen this a couple times also and need to figure out what's going on there.
Dean Roddey
Explorans limites defectum
Reply
Dean, I'm having weird behavior when I try to scale my templates after I upgraded to 917. I get an error that says "The source scope does not exist." but it does. Could you checkout the scaling operation with 917? Thanks, Bryan
Reply
OK.
Dean Roddey
Explorans limites defectum
Reply
I'm at 915 with no apparent issues, but do I need to roll back to 914 then up again to 917 as per the release thread? I went from 5.4.0 release to 915.
Reply
You should probably roll back else it may try to upgrade the data again and you'd have the problems mentioend above about logging in and such.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  6.x Beta Release Discussions Thread gReatAutomation 19 2,161 11-12-2021, 02:12 PM
Last Post: Dean Roddey
  Official 5.5 Beta Release Thread Dean Roddey 46 11,922 09-23-2021, 03:32 PM
Last Post: jokermac
  Official 6.x Beta Release Thread Dean Roddey 2 721 04-16-2021, 05:55 AM
Last Post: Dean Roddey
  6.X Discussions Thread gReatAutomation 1 587 04-01-2021, 03:23 PM
Last Post: Dean Roddey
  Official 5.4 Beta Discussion Thread Dean Roddey 441 156,338 06-15-2019, 02:33 AM
Last Post: Bugman
  Official 5.4 Beta Release Thread Dean Roddey 55 27,969 06-07-2019, 07:02 PM
Last Post: Dean Roddey
  Official 5.3 Beta Discussion Thread Dean Roddey 815 349,671 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.3 Release Thread Dean Roddey 27 18,715 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.2 Beta Discussion Thread Dean Roddey 244 147,095 10-14-2017, 07:57 PM
Last Post: Dean Roddey
  Official 5.2 Beta Release Thread Dean Roddey 13 13,543 10-09-2017, 06:49 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)