Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Logic Server not sending triggered events
#7
Its not contained to bool fields because I started this from an elapsed time field that would not trigger. The bool fields were just for testing.

Out of desperation I restarted the CQC services and it appears to be working now.

What I don't understand is why only the logic server stopped sending events but every other driver was. That is what caught me out and why I didn't do a restart earlier (restarting screws up a few calculations so I dont like restarting).

As of this morning after the restart the event subsystem was receiving event from the logic server.
Mykel Koblenz
Illawarra Smart Home
Reply


Messages In This Thread
RE: Logic Server not sending triggered events - by znelbok - 05-07-2019, 08:15 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Event Server Error Bugman 4 165 06-05-2022, 08:54 AM
Last Post: Bugman
  Trigger not Working after Move to new Server & V6.0.7 kblagron 4 394 03-02-2022, 05:35 AM
Last Post: sic0048
  Triggered Event w/ Elk AreaArm EST 18 5,869 12-04-2020, 05:37 PM
Last Post: gReatAutomation
  Triggered Event only works every second time znelbok 2 1,004 10-27-2020, 12:05 PM
Last Post: znelbok
  Error trying to edit scheduled events George M 15 2,486 09-27-2020, 09:27 AM
Last Post: George M
  Migrating to New Server gReatAutomation 1 893 06-12-2020, 05:40 PM
Last Post: Dean Roddey
  Global Variables in the Event Server context lleo 1 1,022 05-16-2020, 11:21 AM
Last Post: Dean Roddey
  Is there a way to change the listening port for the CQC server? ghurty 3 1,176 04-23-2020, 05:54 PM
Last Post: Dean Roddey
  SMS Driver / Sending MMS gReatAutomation 2 1,394 02-02-2020, 05:57 PM
Last Post: simplextech
  CQC HTTP Events? bjkiller 26 8,656 01-11-2020, 07:27 AM
Last Post: simplextech

Forum Jump:


Users browsing this thread: 1 Guest(s)