Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The server did not reply to the 'rset' request
#1
i have started getting the above message periodically when i execute an HTMLEmail command.  i run this every 5 min and it has started failing most but not all of the time.  any thoughts?

System::HTMLEMail
    P1=TransitMail
    P2= <email address that i send to>
    P3=Van Readings
    P4=<h3>OutsideTemp</h3> <p>$(Datanab1.TEMP_Outside_Current)</p> <h3>InsideTemp</h3> <p>$(Datanab1.TEMP_Inside_Current)</p> <h3>BatteryLevel</h3> <p>$(GlobalVariables.BatteryFullPercentDisplay)</p> <h3>BatteryVolts</h3> <p>$(GlobalVariables.BatteryVolts)</p> <h3>FreshTemp</h3> <p>$(Datanab1.TEMP_Fresh_Current)</p></p> <h3>Plumbing Temp</h3> <p>$(Datanab1.TEMP_Plumbing_Current)</p> <h3>FridgeTemp</h3> <p>$(GlobalVariables.TempFridge)</p>
Reply
#2
A reset is done if something else fails and it is bailing out. So there should be something else in the logs that indicates what the real error is. Apparently the reset fails as well. I should catch that error and rethrow the original. I'll make that change. But check the logs in the meantime.
Dean Roddey
Explorans limites defectum
Reply
#3
is there a log for the smtp send other than the one i see with the log viewer? in the log viewer i just see that my scheduled event started, the rset message followed by an error that my scheduled event failed.
Reply
#4
Yeh, it looks like if the reset fails, we lose the original error. I've fixed that for the next drop.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Event Server Error Bugman 4 162 06-05-2022, 08:54 AM
Last Post: Bugman
  Trigger not Working after Move to new Server & V6.0.7 kblagron 4 390 03-02-2022, 05:35 AM
Last Post: sic0048
  Migrating to New Server gReatAutomation 1 889 06-12-2020, 05:40 PM
Last Post: Dean Roddey
  Global Variables in the Event Server context lleo 1 1,018 05-16-2020, 11:21 AM
Last Post: Dean Roddey
  Is there a way to change the listening port for the CQC server? ghurty 3 1,173 04-23-2020, 05:54 PM
Last Post: Dean Roddey
  Hosted CQC server - Latency zra 4 1,934 01-06-2020, 05:24 AM
Last Post: zra
  [REQUEST] Z-Wave Devices simplextech 2 1,437 01-05-2020, 07:31 PM
Last Post: simplextech
  CQC Server Closing Connection gReatAutomation 1 1,153 12-19-2019, 01:53 PM
Last Post: Dean Roddey
  Moving the CQSL server Dean Roddey 28 7,278 09-03-2019, 05:27 AM
Last Post: Dean Roddey
  SubSonic Media Server API Support? gReatAutomation 4 2,390 06-16-2019, 02:45 PM
Last Post: gReatAutomation

Forum Jump:


Users browsing this thread: 1 Guest(s)