Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DVDProfiler and loading Ripped DVDs
#1
any quick way or is it all manual by entering the title?
Im about to start adding all my DVDs.
Reply
#2
Also is there anything else other then making sure I have my path in the notes section?

ie enter the following....[ONLINELOCATION="\\Avserver\M1\movies\40_YEAR_OLD_VIRGIN\video_ts.ifo"]
Reply
#3
You can put the disc in the drive and DVDP will read the TOC and look it up that way. Or you can do UPC lookup off the cover.
Dean Roddey
Explorans limites defectum
Reply
#4
I did a small test of 7 movies to see how it works.

I created my xml file, created the DVDProfiler browser driver then added a cover art browser widget to anew template.

I can only see 3 movies...random order (1st, 4th and 7th). I can not scroll to the other movies. I resized my browser widget to many different sizes but only still get 3 out of the 7 movies.

What did I do wrong?
Reply
#5
The most common reason is that there are no discs defined for the others. The ONLINELOCATION lines are referring to discs defined in DVDP. The data doesn't always include them, in which case the driver thinks that no diescs are defined and skips that one.
Dean Roddey
Explorans limites defectum
Reply
#6
thanks, I will check for typos then.
Reply
#7
Just did a quick check of the XML file and I do have the ONLINELOCATION defined in the notes section for those other DVDs not showing in the browser

eg...
<Notes>[ONLINELOCATION="\\Avserver\M1\movies\A_CINDERELLA_STORY\VIDEO_TS.IFO"]</Notes>


is one of the movies not showing up but that is my location of the VIDEO_TS.IFO

So I dont know what to do...It should show all 7 movies in the cover art browser.
Reply
#8
Found an old thread discussing "Discs" setup needs to be there in the DVDProfiler and that seems to be the problem with the movies missing....

Trying again.
Reply
#9
Very cool, I was able to play a movie on a different PC using TheaterTek....pretty cool!

TheaterTek is really choppy though, WMP doesnt have this problem. I wonder why Sad I will do a search.
Reply
#10
Make sure you have the appropriate video settings for your hardware.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Mymovies vs. dvdprofiler vs. jriver rtarver 4 2,449 09-26-2015, 09:04 AM
Last Post: Dean Roddey
  DVDProfiler rtarver 7 2,941 12-23-2014, 06:06 PM
Last Post: rtarver
  Audio files not loading dman000000 17 9,080 07-12-2013, 05:38 PM
Last Post: dman000000
  what are people currently using for ripped music and dvd playback? capall 13 5,029 06-21-2013, 11:44 PM
Last Post: Dean Roddey
  Best directory structure for ripped movies? kcl 7 3,223 12-30-2012, 03:19 AM
Last Post: wuench
  Load existing ripped files into CQSL Repository? kcl 14 5,730 12-23-2012, 12:11 AM
Last Post: Dean Roddey
  Loading Administrative Interface - Waiting for CQC Chassmain 18 6,890 12-02-2012, 01:50 PM
Last Post: Dean Roddey
  Widget no Longer a target for action? (Loading Overlays) MavRic 3 2,725 08-11-2010, 08:44 AM
Last Post: MavRic
  DVDProfiler Runtime Trioxide 5 2,338 04-12-2010, 05:09 AM
Last Post: wuench
  MyMovies2 or DVDProfiler flik 17 5,384 05-13-2009, 12:31 PM
Last Post: batwater

Forum Jump:


Users browsing this thread: 1 Guest(s)