Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with fooBarV2 driver
#1
After not using my media stuff for some time, I am trying again.  However I have found that the existing fooBarv2 drivers will no longer connect.  I just get a "Waiting for Connect" message in the Adminiistrator.  I have attached the snap file from log server, which just loops on the same message.  I am still on 5.2.1, but I don't remember what version I had when it last worked.

PJG


Attached Files
.txt   CIDLog.Txt (Size: 779 bytes / Downloads: 1)
Reply
#2
Is that with verbose logging on? It's not saying much. If the driver was already installed, then the UPnP info may have changed. Do a reconfigure on it and reselect the player again to make sure the driver has the right UPnP info.
Dean Roddey
Explorans limites defectum
Reply
#3
Did the reconfigure help?
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Problem Moving CQC to new Computer kblagron 12 656 02-17-2022, 09:39 PM
Last Post: kblagron
  Driver for Amazon 4k Stick Darrie 3 389 01-15-2022, 02:21 PM
Last Post: znelbok
  CQSL Interface Driver connects but no control NightLight 3 448 10-26-2021, 01:12 PM
Last Post: NightLight
  ClickPLC driver now failing after upgrade znelbok 2 911 09-21-2020, 10:48 PM
Last Post: znelbok
  Pentair driver tom 5 1,846 08-02-2020, 11:29 PM
Last Post: kblagron
  Marantz receiver driver (IP) dlmorgan999 6 1,958 05-15-2020, 03:32 PM
Last Post: dlmorgan999
  Variables Driver Client gReatAutomation 4 1,581 04-25-2020, 12:46 PM
Last Post: gReatAutomation
  Reconfig of Driver Causes Built In Triggers to Fire gReatAutomation 2 1,171 03-25-2020, 04:09 PM
Last Post: gReatAutomation
  Lutron RadioRA2 Driver and Lutron Visor Control gReatAutomation 29 10,904 03-19-2020, 01:03 PM
Last Post: gReatAutomation
  Timers Driver / Field Time Image / Seconds gReatAutomation 1 1,080 03-16-2020, 05:48 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)