Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lutron Caseta & Zwave Issues
I see the lights, no Thermo in my setup. It doesn't respond when I try to turn a light on/off nothing happens, this in the driver monitor tab. I get ?????? for all lights
Reply
What does the driver status at the top of the monitor tab say? Is is showing connected?
Dean Roddey
Explorans limites defectum
Reply
When I try to turn any light on/off It shows (wait for connect) stays in that state for about 20 sec.

then goes back to connected
Reply
Wait, if you pause and restart the driver, does it come up in connected state and stay that way and do you see good values for all of the fields as long as you don't try to write to any fields?

Then if you try to do a field write, it then goes to wait connect for a while, then reconnects and shows good data again as long as you don't write to any fields?

If so, wait for it to recover and be showing good data, then flush the logs, put it into verbose mode, do a field write, and wait for it to to recover again, then take it out of verbose and get me an error dump.
Dean Roddey
Explorans limites defectum
Reply
Wait, if you pause and restart the driver, does it come up in connected state and stay that way and do you see good values for all of the fields as long as you don't try to write to any fields?yes that's exactly what happens.

if you try to do a field write, it then goes to wait connect for a while, then reconnects and shows good data? Yes


ok
Reply
11/25 18:52:25-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 18:52:29-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.2023, Status/App Status
Error in bool fld write: Timed out waiting for msg type Output from ID 12
}
11/25 18:52:29-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCKit, CQCDriver_DriverBase.cpp.7701, Status/Lost Connection
Driver 'Lighting' has lost connection to it's device
}
11/25 18:52:29-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCKit, CQCDriver_DriverBase.cpp.7735, Status/Lost Connection
Driver 'Lighting' has lost its communcations resource
}
11/25 18:52:29-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCKit, CQCDriver_DriverBase.cpp.3823, Status/App Status
Driver 'Lighting' is trying to get its comm resource
}
11/25 18:52:29-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCKit, CQCDriver_DriverBase.cpp.3862, Status/App Status
Driver 'Lighting' has its comm resource
}
11/25 18:52:29-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCKit, CQCDriver_DriverBase.cpp.3880, Status/App Status
Driver 'Lighting' is trying to connect to its device
}
11/25 18:53:01-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCKit, CQCDriver_DriverBase.cpp.3922, Status/App Status
Driver 'Lighting' has connected to its device
}
11/25 18:53:21-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 18:53:41-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
Reply
It's just not responding. If this is an old driver config file, have you re-done the ids since then? If so, then you may be asking for Lutron ids that don't exist. That's about the only thing I can think of. So, if you have not edited the config file, you may need to do that and check that the ids you are indicating are correct relative to what the Lutron software says.
Dean Roddey
Explorans limites defectum
Reply
how do I edit the file
Reply
this is a new master server with a clean install of CQC
Reply
Oh, wait, a while back I went back and re-did the client side interface for this driver. I had dropped it originally in the move to 5.x because of time, but added it back. So you don't edit the file directly anymore, you use the client side interface. So I'm assuming you have done that and have added your lights and have the correct ids and such?
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Zwave lock BE469 and new BE469ZP kfly 1 314 01-30-2022, 08:21 AM
Last Post: Dean Roddey
  920 Beta Bug - Lutron Thermostat gReatAutomation 5 950 02-12-2021, 06:13 AM
Last Post: gReatAutomation
  Was the issue with Lutron Radio RA2 not updating ever fixed? ghurty 3 1,111 12-06-2020, 11:42 AM
Last Post: gReatAutomation
  Lutron Caseta Add Fan and Shade Controllers bryanb 1 853 11-29-2020, 10:16 AM
Last Post: Dean Roddey
  RTI XP6 Issues gReatAutomation 4 1,062 08-31-2020, 01:47 PM
Last Post: gReatAutomation
  Lutron Caseta Occupancy Sensor bryanb 14 3,860 04-26-2020, 08:59 AM
Last Post: bryanb
  Write Failed / ZWave gReatAutomation 22 6,670 03-20-2020, 12:29 PM
Last Post: Dean Roddey
  Lutron RadioRA2 Driver and Lutron Visor Control gReatAutomation 29 11,058 03-19-2020, 01:03 PM
Last Post: gReatAutomation
  Continued Issues - RadioRA2 Thermo gReatAutomation 10 3,078 03-01-2020, 11:42 AM
Last Post: Dean Roddey
  Lutron RadioRA 2 - Occupancy Sensor simplextech 8 3,014 02-18-2020, 03:48 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)