Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lutron Caseta & Zwave Issues
Still not working, this is what I got

CIDSock, CIDSock_StreamSocket.cpp.305, Failed/Lost Connection, Error: 5025/0/0
The socket is not currently connected
<CQCServer> CQCGenDrvS_DriverClass.cpp - 2459

}
11/25 16:50:03-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:50:23-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:50:43-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:51:04-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:51:24-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:51:44-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:52:04-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:52:24-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:52:44-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:53:04-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:53:24-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
11/25 16:53:44-CQCServer, CQCServer, CQCDrv_LightingThread110
{
CQCGenDrvS, MEng.System.CQC.Drivers.Lutron.RadioRA2.DriverImpl.1884, Status/App Status
No recent asyncs, doing active poll
}
Reply
CQCKit, CQCDriver_DriverBase.cpp.7183, Failed/Not Found, Error: 2016/0/0
The value written to field Lighting.ReloadCfg was rejected by the driver. Reason=ValueRejected
Value Rejected
<CQCServer> CQCDriver_DriverBase.cpp - 8701
<CQCServer> CIDOrb_ThisFacility.cpp - 536
<CQCAdmin> CQCKit_CQCSrvAdminClientProxy.cpp - 1945
<CQCAdmin> CQCAdmin_DrvMonTab.cpp - 13
Reply
All the above trace shows is that it is going through the motions of doing the ping, but I've commented it out so nothing is happening. Are the fields showing up and does it show it is online?

The rejection of the write to ReloadCfg means it wasn't able to load the configuration file. So, if it is not coming online or showing the fields that would be driven by your configuration file, then presumably the config file is not correct. So I'm guessing it just came up with the basic fields.

If you don't see any error about it complaining that it failed to parse the file, then most likely it's just not finding it. So it's either in the wrong place, or you didn't use the editor in admin mode and so the file didn't go where you think it did, it got redirected to your per-user area, which the driver won't see.
Dean Roddey
Explorans limites defectum
Reply
Also its not losing com on it's own, only when I attempt to turn a light on or off. That's different from before.
Reply
I don't think it's losing the connection is it? It's just rejecting the write because perhaps your config file isn't being found and so it's not creating the fields you expect? Or is it actually creating the expected fields based on what is in your configuration file?
Dean Roddey
Explorans limites defectum
Reply
I seem to vaguely remember maybe we went through this before, where you would having trouble getting it to find your config file because you were creating the file not in admin mode and so it wasn't actually really going into the CQC directory?
Dean Roddey
Explorans limites defectum
Reply
That's It I didn't add the light as Admin
Reply
don't think it's losing the connection is it? It's just rejecting the write because perhaps your config file isn't being found and so it's not creating the fields you expect? Or is it actually creating the expected fields based on what is in your configuration file?

Yes
Reply
How do I delete the con fig file to start over.
Reply
Yes to what? You do see fields for all of your lights and thermos and all that? If so, then it must be reading the config file successfully on startup. If so, then what is the issue actually? Can you open the driver monitor tab for it and manually change fields ok?
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Zwave lock BE469 and new BE469ZP kfly 1 315 01-30-2022, 08:21 AM
Last Post: Dean Roddey
  920 Beta Bug - Lutron Thermostat gReatAutomation 5 951 02-12-2021, 06:13 AM
Last Post: gReatAutomation
  Was the issue with Lutron Radio RA2 not updating ever fixed? ghurty 3 1,114 12-06-2020, 11:42 AM
Last Post: gReatAutomation
  Lutron Caseta Add Fan and Shade Controllers bryanb 1 855 11-29-2020, 10:16 AM
Last Post: Dean Roddey
  RTI XP6 Issues gReatAutomation 4 1,063 08-31-2020, 01:47 PM
Last Post: gReatAutomation
  Lutron Caseta Occupancy Sensor bryanb 14 3,866 04-26-2020, 08:59 AM
Last Post: bryanb
  Write Failed / ZWave gReatAutomation 22 6,682 03-20-2020, 12:29 PM
Last Post: Dean Roddey
  Lutron RadioRA2 Driver and Lutron Visor Control gReatAutomation 29 11,111 03-19-2020, 01:03 PM
Last Post: gReatAutomation
  Continued Issues - RadioRA2 Thermo gReatAutomation 10 3,078 03-01-2020, 11:42 AM
Last Post: Dean Roddey
  Lutron RadioRA 2 - Occupancy Sensor simplextech 8 3,017 02-18-2020, 03:48 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)