Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgraded to 5.1.0: Cannot Load Driver
#1
I upgraded from 5.0 to 5.1.0 but my Leviton driver was not loaded. When I attempted to load it I received the error "Could not store configuration for driver 'LevitonCtrl' on host 'MusicServer'. This may have left the actual driver out of sync with this new configuration."
The Details tab contained "The key '/CQC/Drivers/MusicServer/LevitonCtrl' already exists in store 'CIDCfgSrvRepo', so it cannot be added." 
I unchecked "Use previous install" so that I could select CQC voice for installation.

I've forgotten - how do I request a new license?
Reply
#2
Hmmm... That's something that could happen if you upgraded from pre-5.x to 5.x, but it shouldn't happen if you are upgrading from 5.x to another 5.x. Is MusicServer the master server or a secondary server? If not, did this happen when you were upgrading MusicServer? If so, it almost seems like Music Server was really a 4.x system or something and tried to upload it's configured drivers to the master.
Dean Roddey
Explorans limites defectum
Reply
#3
Just to get ahead of the game here when you come back...

1. Stop the CQC Service on the MS
2. Send me the file [cqc]\CQCData\Repository\CIDCfgSrvRepo.CIDObjStore
3. If MusicServer is not the MS, then do the same on that machine, making sure to indicate which is which

I'll see what is going on. If you were on 5.x before and the leviton driver was running, then the config for it had to already be on the MS. So who would be trying to add it again I can't understand. If MusicServer is not the MS, and something had gone awry during the 5.0 upgrade and it didn't remove the old driver config, then it might have tried to upload it again. But, if it had, that should have just failed because the correct config is already there, and the driver still should have loaded.

If the MusicServer machine isn't the MS, was it maybe on 4.x or something and you tried to upgrade it?
Dean Roddey
Explorans limites defectum
Reply
#4
Some progress. I reinstalled CQC and this time checked 'Use previous install options'. The Leviton driver was installed and this time it works. However all the other drivers are installed but none of them are connected to their device.
Reply
#5
Could I possibly RDP into that system? I'm guessing it's something obvious but it's hard to tell without digging in myself.
Dean Roddey
Explorans limites defectum
Reply
#6
How do I enable you to remotely connect to my server?
Reply
#7
Let's do the other thing I suggested in my e-mail response first before we go all in.
Dean Roddey
Explorans limites defectum
Reply
#8
Did we ever get this figured out? I can't remember.
Dean Roddey
Explorans limites defectum
Reply
#9
(06-08-2017, 02:22 PM)Dean Roddey Wrote: Did we ever get this figured out? I can't remember.
 
Last week I noticed that Norton Internet Security had quarantined several of the CQC executables. I told Norton to allow these to execute. All the drivers were then connected. However, several days later all the IP drivers were no longer connected. I didn't see any more security notices in Norton. 

I'll try disabling Norton and see what happens.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Driver for Amazon 4k Stick Darrie 3 510 01-15-2022, 02:21 PM
Last Post: znelbok
  CQSL Interface Driver connects but no control NightLight 3 569 10-26-2021, 01:12 PM
Last Post: NightLight
  ClickPLC driver now failing after upgrade znelbok 2 996 09-21-2020, 10:48 PM
Last Post: znelbok
  Pentair driver tom 5 1,984 08-02-2020, 11:29 PM
Last Post: kblagron
  Marantz receiver driver (IP) dlmorgan999 6 2,084 05-15-2020, 03:32 PM
Last Post: dlmorgan999
  Variables Driver Client gReatAutomation 4 1,672 04-25-2020, 12:46 PM
Last Post: gReatAutomation
  Reconfig of Driver Causes Built In Triggers to Fire gReatAutomation 2 1,239 03-25-2020, 04:09 PM
Last Post: gReatAutomation
  Lutron RadioRA2 Driver and Lutron Visor Control gReatAutomation 29 11,284 03-19-2020, 01:03 PM
Last Post: gReatAutomation
  Timers Driver / Field Time Image / Seconds gReatAutomation 1 1,154 03-16-2020, 05:48 PM
Last Post: Dean Roddey
  Problem with Accesssing Variables Driver Client Interface kblagron 5 2,130 03-05-2020, 02:24 PM
Last Post: kblagron

Forum Jump:


Users browsing this thread: 1 Guest(s)