Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OmniPro II stopped responding
#1
All of a sudden, my OmniPro II is in a "Wait for Connect" status in CQC.  It was working earlier tonight.  I cycled the service, and even rebooted the server but it's still off-line.  I can connect to it just fine using the PC Access software.  Any suggestions?
Reply
#2
Put the driver into medium verbose logging and see what shows up in the logs.
Dean Roddey
Explorans limites defectum
Reply
#3
This makes no sense to me, but here goes.  When I woke up this morning, I confirmed that CQC was still not talking to the Omni.  Then I got out of bed and manually (oh the horror! Wink ) took the system out of night mode.  When I did that, I noticed on the panel that I had a window that was not secure.  I went and fixed that, and when I came back and looked at my tablet , all of a sudden CQC was happily talking to the Omni again.  I might play around a bit tonight to see if I can reproduce it but otherwise I'm going to call it a fluke and not worry about it.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  E-Mail stopped working ... but then fixed rbroders 0 73 10-31-2019, 01:03 PM
Last Post: rbroders
  Event entry not responding! Deane Johnson 4 1,589 12-11-2017, 02:10 PM
Last Post: Dean Roddey
  Problem with OmniPro II device dlmorgan999 3 1,579 07-26-2015, 08:07 PM
Last Post: dlmorgan999
  Bugs in OmniPro II driver? dlmorgan999 12 2,400 05-16-2015, 07:06 PM
Last Post: dlmorgan999
  HAI stopped working Tedp 7 1,780 02-18-2014, 02:27 PM
Last Post: Tedp
  Controlling HAI OmniPro Outputs Chassmain 4 1,577 01-23-2013, 05:33 PM
Last Post: Dean Roddey
  Gestures not responding Ron Haley 1 959 11-10-2012, 05:05 PM
Last Post: Ron Haley
  If your CQC system stopped on 9/12 Dean Roddey 1 984 09-13-2012, 06:54 PM
Last Post: Dean Roddey
  Arcam AV9 not responding very well radiopaque 3 1,334 05-15-2012, 05:58 AM
Last Post: radiopaque
  HAI OmniPro TCP Driver question dman000000 5 1,953 07-20-2009, 07:47 AM
Last Post: dman000000

Forum Jump:


Users browsing this thread: 1 Guest(s)