Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
gem driver
Well, it turns out it isn't a network switch. The gem runs OK for days, weeks, then flakes out again. Purchased a cable long enough to go from the gem to the router, and still no joy.
This problem started immediately after upgrading to 5.0.7. Running version 1.9 of driver. Did it change in 5.0.7?
No, that driver hasn't been changed. And the other thing is that I tried connecting to it after it got into that state, which meant you unloaded the driver and I was trying to connect to it from a completely different system and with a fresh new load of the driver, and it wouldn't reliably communicate. So that seems to make it pretty unlikely to be the driver. Sometimes it wouldn't respond to even the basic setup messsages on connect, and others times it would get through that but not respond to requests for the power data.

I'm happy to try it again and see what I can see of course.
Dean Roddey
Explorans limites defectum
Let me follow up with Ben first - he may have some ideas.
Good news. Updated to latest Comm firmware and updated a couple of gem parameters, and all is golden. Thank you Ben!!
Okey dokey. Keep an eye on it.
Dean Roddey
Explorans limites defectum
(02-07-2017, 11:38 AM)Dean Roddey Wrote: Okey dokey. Keep an eye on it.

Yeah, he says the Power supplies are flaky, so going to replace that as well!
(02-07-2017, 11:33 AM)Ron Haley Wrote: Good news.  Updated to latest Comm firmware and updated a couple of gem parameters, and all is golden.  Thank you Ben!!

What gem parameters did you change?  I am still troubleshooting an issue with mine where it falls way behind with tracking changes.  It starts off fine but then after a while the data changes really start lagging.  On startup, it can detect me plugging in a heater in seconds.  After running for 30 minutes, it could take 3-4 minutes to reflect the change in CQC.  I just wonder what changes you are using in case I have something off.

Regarding your connection issues, I had some of the same issues and it turned out to be the PS.  I switched over to the USB power input using an old cell phone charger that could supply at least 2 amps.  Haven't had any problems with that since.

Possibly Related Threads…
Thread Author Replies Views Last Post
  TTS Driver Error kblagron 7 720 03-03-2023, 01:05 AM
Last Post: kblagron
  Driver for Amazon 4k Stick Darrie 3 888 01-15-2022, 02:21 PM
Last Post: znelbok
  CQSL Interface Driver connects but no control NightLight 3 935 10-26-2021, 01:12 PM
Last Post: NightLight
  ClickPLC driver now failing after upgrade znelbok 2 1,263 09-21-2020, 10:48 PM
Last Post: znelbok
  Pentair driver tom 5 2,429 08-02-2020, 11:29 PM
Last Post: kblagron
  Marantz receiver driver (IP) dlmorgan999 6 2,469 05-15-2020, 03:32 PM
Last Post: dlmorgan999
  Variables Driver Client gReatAutomation 4 2,027 04-25-2020, 12:46 PM
Last Post: gReatAutomation
  Reconfig of Driver Causes Built In Triggers to Fire gReatAutomation 2 1,493 03-25-2020, 04:09 PM
Last Post: gReatAutomation
  Lutron RadioRA2 Driver and Lutron Visor Control gReatAutomation 29 12,996 03-19-2020, 01:03 PM
Last Post: gReatAutomation
  Timers Driver / Field Time Image / Seconds gReatAutomation 1 1,384 03-16-2020, 05:48 PM
Last Post: Dean Roddey

Forum Jump:

Users browsing this thread: 1 Guest(s)