Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange problems . . .
#11
If I log on the machine as Greg Hodges (also an administrator user account) when Windows boots Application Server works. When I rebot and logon to the default Administrator account Application Server says Waiting for CQC...

Something must have changed because previous to this App Server worked in the Administrator Account. With the Greg Hodges account all of my Zoom Player setting changed back to the default settings.

Can you think of anything that may have caused this to change? I've got a pretty loose network. Could spyware change this? A virus? There isn't a firewall or antivirus installed.

Greg
Reply
#12
If it started working because of the fact that you added a /Delay= parameter, then the difference may be that you need to make the same change to the start menu item for the App Control Server for that other account perhaps.
Dean Roddey
Explorans limites defectum
Reply
#13
I didn't use the delay. The App Server doesn't start on boot. I manually start it. This problem is specific to the user accounts.

Greg
Reply
#14
You didn't happen to have installed a version of CQC previously via that account or something like that? There've been problems before where the start menu items of a previous install had gotten set specifically to one account and that overrides the 'for everyone' settings that the installer uses nowadays.
Dean Roddey
Explorans limites defectum
Reply
#15
That could be. What would be the safest way to get back to new? Should I do an uninstall of everything?

Greg
Reply
#16
If that's what happened, then you can just delete the CQC start menu item within that account that's not working, and a new set will magically show up (the 'for everybody' ones) because the per-account versions aren't blocking them anymore.

One thing you could do is log into the account that works and look at the properties of the App Ctrl entry and see what the master server command line parameter is set to. Then go log into the other one and check there. If they are not the same, then this is the problem.
Dean Roddey
Explorans limites defectum
Reply
#17
The properties are identical. I will try to delete them from the start menu to see if anything happens.

Greg
Reply
#18
OK I may need to reinstall. I removed the CQC folder from the start menu. And that didn't re appear. Rereading it looks as though you may have meant just one item.

Greg
Reply
#19
Are they gone now from both accounts?
Dean Roddey
Explorans limites defectum
Reply
#20
Yes gone from both. Hey what are you doing working on Christmas Eve?

Greg
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Problems with relative templates. pjgregory 5 3,250 03-10-2014, 08:59 AM
Last Post: Dean Roddey
  Timer for bathroom vent acting strange bbrendon 6 3,639 02-19-2013, 07:28 PM
Last Post: Dean Roddey
  Itunes Artist Album problems simon 1 2,223 08-14-2007, 12:46 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)