Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CML macro editor shortcut problem
#1
I did a lot of macro editing yesterday. I found that the Start and Stop keyboard shortcuts work, but the compile one (F7) doesn't. Has anyone else experienced that?
Reply
#2
I'll look at it.
Dean Roddey
Explorans limites defectum
Reply
#3
They work for me, as long as the CML editor tab has the input focus. I think that is how it should be. But, for me, they either all work or don't depending on where the focus is, i.e. it's not that start/stop work and F7 doesn't. They all either work or not So that's obviously not the same result as what you seem to be seeing.

Can you verify that. I.e. you always had focus on the editor tab when doing the hot keys?
Dean Roddey
Explorans limites defectum
Reply
#4
(12-19-2016, 04:50 PM)Dean Roddey Wrote: They work for me, as long as the CML editor tab has the input focus. I think that is how it should be. But, for me, they either all work or don't depending on where the focus is, i.e. it's not that start/stop work and F7 doesn't. They all either work or not So that's obviously not the same result as what you seem to be seeing.

Can you verify that. I.e. you always had focus on the editor tab when doing the hot keys?

Ok - this is really weird.  All weekend I had problems but now it's working fine.  I don't get it, but I'll keep an eye on it, and if it happens again, I'll pay real close attention to the circumstances.  Sorry for the trouble.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Problem Moving CQC to new Computer kblagron 12 959 02-17-2022, 09:39 PM
Last Post: kblagron
  SendWOL from Macro dlmorgan999 4 2,070 04-25-2020, 08:12 AM
Last Post: dlmorgan999
  Problem with Accesssing Variables Driver Client Interface kblagron 5 2,130 03-05-2020, 02:24 PM
Last Post: kblagron
  Question on Parsing a String in a CML Macro kblagron 2 1,635 06-18-2019, 06:21 PM
Last Post: Dean Roddey
  Problem with B&K Driver / Keypad kblagron 9 3,669 03-19-2019, 12:00 PM
Last Post: kblagron
  Problem with EventGhost Driver batwater 2 1,524 03-17-2019, 12:42 PM
Last Post: Dean Roddey
  Lost Power - Elk connection problem Ron Haley 7 3,331 03-05-2019, 08:20 PM
Last Post: Ron Haley
  Windows 10 1803 and TTS problem Ishmael 5 2,712 06-13-2018, 12:33 PM
Last Post: Dean Roddey
  Problem with Genre Browser pjgregory 4 2,881 03-02-2018, 09:34 AM
Last Post: Dean Roddey
  Problem with Jetstream Driver RichardU 16 7,139 02-27-2018, 03:05 PM
Last Post: batwater

Forum Jump:


Users browsing this thread: 1 Guest(s)