Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Test out our new forum
#1
We are going to be moving to a new server here probably next week some time. Part of that is just because our old one was ancient as was the software on it, and also partly because we wanted a chance to really start over and to be able to do it in non-firedrill mode. So we could get this new system set up and ready to go then switch over.

I've been banging away on it for a number of days now and have what we think will be our new forum software going. I've imported our current forum content to it, or from a couple days ago anyway.

I'll have to do it all again on the day that we actually make the transition, in order to get the latest content, so I've not gotten too obsessive about getting everything on this new one just so. But I wanted to give folks a chance to try it out and see how it does for you.

The (temporary) URL is here. once we change over, this new machine will become the main charmedquark.com server.

http://vsi.charmedquark.com/forum

Any posts from me over there have a weird user name because I stupidly created an admin account with the same name during the MyBB installation, so when it imported my original one it had to change the name. I'll fix that for the next time.

MyBB seems to be case sensitive for some of the markup, so that means that some of the text markup is not working. I added a couple custom ones to help fix them, but again I don't want to have to do it again, I just wanted to see if I could.

Maybe make some posts, send some PMs and see if you get responses, make sure you can see forums you should, and if you can maybe do things you shouldn't be able to. See what the response is like. Let me know if you get any errors, etc...

Once we commit, we are going to be living with this for a while, so make sure it's working well.
Dean Roddey
Explorans limites defectum
Reply
#2
please please please please please, can we find a new theme?

:-D
do the needful ...
Hue | Sonos | Harmony | Elk M1G // Netatmo / Brultech
Reply
#3
and the 'Last Post' on the side doesn't seem to be accurate. at least for me.
do the needful ...
Hue | Sonos | Harmony | Elk M1G // Netatmo / Brultech
Reply
#4
Maybe so. Can't you as a user select one for yourself?
Dean Roddey
Explorans limites defectum
Reply
#5
jkmonroe Wrote:and the 'Last Post' on the side doesn't seem to be accurate. at least for me.

Yeh, it's wrong until a new post is made. It somehow got it wrong during the conversion but once new posts are made it gets caught up.
Dean Roddey
Explorans limites defectum
Reply
#6
Dean Roddey Wrote:Maybe so. Can't you as a user select one for yourself?

nowhere that i can find. ill keep digging though - the dark blue against the black is killing me, and i really like our light blue background with the text - easier on the eyes (my eyes, at least).
do the needful ...
Hue | Sonos | Harmony | Elk M1G // Netatmo / Brultech
Reply
#7
Where are you seeing dark blue text against a black background? I'm not seeing that. It's all white background except the section dividers. If you go to their web site, the samples there are what I'm seeing:

https://mybb.com/
Dean Roddey
Explorans limites defectum
Reply
#8
the header bars - the dark blue, then immediately underneath is black.

text is on a white background in the posts. it's just not as ... soft, if that makes sense.
do the needful ...
Hue | Sonos | Harmony | Elk M1G // Netatmo / Brultech
Reply
#9
I don't mind the forum page with black and dark blue but the posts page with predominantly white is hard to distinguish between individual posts. But thank you for doing this Dean! Appreciate you taking care of your users and readers.
Reply
#10
BTW, it may not have been clear to everyone, but you can log in over there in the other forum under your same username/password as you use here, and bang around a bit. Create threads, post to threads, etc...
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Is forum history restricted? simplextech 10 2,981 01-01-2020, 09:16 PM
Last Post: simplextech
  Forum subscribed thread e-mail sucks... rbroders 2 1,672 12-15-2018, 03:39 PM
Last Post: Dean Roddey
Big Grin A Big Thanks on my 1000th Forum Message kblagron 1 1,531 09-12-2018, 10:35 PM
Last Post: Dean Roddey
  Test to Speech TTS - No voice available NightLight 1 2,202 12-02-2017, 08:49 PM
Last Post: NightLight
  Alexa/Echo: AWS/Lambda config of myCQCHandler test fails KenC 8 6,479 09-27-2017, 07:55 PM
Last Post: Dean Roddey
  Forum outage last night Dean Roddey 3 2,549 06-20-2017, 04:29 PM
Last Post: Dean Roddey
  Test my new web site concept Dean Roddey 35 20,841 05-06-2017, 11:45 AM
Last Post: Dean Roddey
  web/forum suggestion... SomeWhatLost 3 3,370 12-30-2016, 03:24 PM
Last Post: SomeWhatLost
  Test Receiver action in USB-UIRT? Bugman 1 2,239 11-14-2016, 04:31 AM
Last Post: Dean Roddey
  Forum - New Posts doesn't work with Firefox dgage 48 16,152 09-15-2016, 05:17 AM
Last Post: George M

Forum Jump:


Users browsing this thread: 1 Guest(s)