Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configure -> User error
#1
Dean,

Under Configure -> User

When I click on a user and then attempt to close out the consequential dialog, I'm getting a series of errors

"No tab with the name '<some number>' was found."
Reply
#2
Yeh, I've seen it. It's benign, just annoying. It's apparently because a message is coming back in from being posted asynchronously, and by that time the tab is already closed. I do want to catch errors, but I need to be able to suppress those bogus ones. I'll look into that. IN the meantime, ignore it, it's not hurting anything.
Dean Roddey
Explorans limites defectum
Reply
#3
Dean Roddey Wrote:Yeh, I've seen it. It's benign, just annoying. It's apparently because a message is coming back in from being posted asynchronously, and by that time the tab is already closed. I do want to catch errors, but I need to be able to suppress those bogus ones. I'll look into that. IN the meantime, ignore it, it's not hurting anything.


Gotcha. I was just reporting it. No observed issue for me.

Do you want reports like that? If so where?
Reply
#4
Yeh, definitely do report things. I just happen to have seen that one already. Probably best would be in the followup releases thread in the beta section, just to keep them all in one place.
Dean Roddey
Explorans limites defectum
Reply
#5
BTW, 5.0.7 fixes this, plus some other little quirks in the tabbed window support.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Template scaling error NishanF 1 560 11-10-2020, 03:21 PM
Last Post: NishanF
  Error Running Installer to Enable SSL gReatAutomation 2 627 10-26-2020, 07:41 AM
Last Post: gReatAutomation
  Error trying to edit scheduled events George M 15 1,476 09-27-2020, 09:27 AM
Last Post: George M
  Web Camera: libvlc.dll error simplextech 15 4,153 07-23-2020, 05:22 AM
Last Post: batwater
  REpeating error after reboot znelbok 3 766 07-18-2020, 06:11 PM
Last Post: Dean Roddey
  I updated to the latest beta version of CQC, and now getting libvlc.dll error? ghurty 2 783 04-29-2020, 07:06 AM
Last Post: ghurty
  Client side error dialog popping up xlurkr 3 1,189 01-04-2020, 04:01 PM
Last Post: xlurkr
  Configure Elk Function Keys kblagron 2 1,125 12-29-2019, 11:30 PM
Last Post: kblagron
  Log Error George M 1 816 12-11-2019, 01:01 PM
Last Post: Dean Roddey
  Display of an Extended Wait for User Image kblagron 4 1,433 09-20-2019, 02:21 PM
Last Post: kblagron

Forum Jump:


Users browsing this thread: 1 Guest(s)