Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DSB05 Problem
#11
Actually I believe that sensor somehow knows whether it is on battery or wall power, as the led remains continuously lit when plugged in, and goes off when on battery. Also the instructions say that you only need to wake it up if on battery power. Either way, I tried 100 times, waking it up, causing motion, etc... letting it sit for extended periods... All to no avail, no data, no triggers. Again, I think it is a problem with the VRCOP.

But can you please answer this:

In the installer tool, with the devices listed on the left side of the screen, every node has a green circle to the left except the VRCOP and the Sensor, they show a "skeleton key" instead, then if you click on them, there is a lock symbol over their icon. Have you ever seen this? And if so, what does it exactly mean?
Reply
#12
CQC doesn't know it's on wall power, it assumes it's battery powered and sets it up for that. I don't think that would make much difference though.

I don't know what the symbols mean in the Leviton software. I use it as little as possible to be honest.
Dean Roddey
Explorans limites defectum
Reply
#13
Is there a different/better way to include items in the network/set up the VRCOP? I thought the vizia installer tool and stick was the only/preferred way...
Reply
#14
It's one of the few straightforward ways. There are others but they are somewhat of a pain. If you search for VRCOP and secondary controller here on the forum you'll find discussion of various schemes and can ask some of the folks who have tried them how it went.
Dean Roddey
Explorans limites defectum
Reply
#15
I replaced the VRCOP (still have the same lock symbol when including it??), and excluded, factory reset, updated the firmware, and reincluded the old sensor, updated the VRCOP, and auto config the sensor (seemingly successfully), and still the same "???" in the 4 fields. Either I am doing something wrong, or the old multisensor just happened to coincidentally fail at the same time the system crashed a couple weeks ago. Instead of getting a new DSB09, is there a driver for the new Aotec multisensor 6 (ZW100)? And if so, might I have better luck with that?

Are there other people using the DSB09 with V5 and the V2 driver successfully?
Reply
#16
Does the Leviton software allow you to see any of the values of that device? I guess one possibility is that, when it's on wall power, it never sends wake up info, because that's a battery only thing. The driver will only send out the configuration info when it gets a wakeup from the device, because that's the only time it can talk to a battery powered device.

So, try putting it back on batteries, re-add it to the Leviton and replicate to the VRC0P, then send the auto-config, then take the batteries out and put them back and see if it picks up the configuration then.

We might have to add an option for those types of devices to tell CQC that they are not running on batteries. The Leviton software might have similar assumptions, I dunno. But see if putting it back on batteries makes it happy. If so, then my guess above is likely true.
Dean Roddey
Explorans limites defectum
Reply
#17
The Leviton software does not have that capability.

I did everything you suggested, but no luck. I am going to assume the sensor is malfunctioning, and get another one.

- Do you know that anyone else has been able to use the DSB05 with V5?

- Is there a driver for the new Aotec multisensor 6, and would I be better off trying that?

- Is there a different multisensor that you might suggest that you know works well?
Reply
#18
I'm pretty sure other folks have been using that sensor. Actually I have one and I tested with it just before putting out 5.x as I was working on the Z-Wave driver. I can give it another try to tomorrow to make sure I guess. Just to be sure, you've saved any outstanding configuration changes in the CQC driver, right?

On the other sensor, I'd have to take a look at it. In theory it should just require a device info file to support it, but these multi-sensors have a bad habit of trying to play tricks to get around Z-Wave limitations, and so they require changes to the driver to support them. I'll try to find some info.
Dean Roddey
Explorans limites defectum
Reply
#19
Yes, I save the changes. The only way I see to do that is close the driver window, and save when it asks, there is not a "save" button.

I'll just order a new sensor (DSB05) and try that again.

Also, Would it be possible/practical to have the field values update when they change on a given driver page? I.E. if I have the VRCOP driver page open, and a motion sensor trips, I would be able to see it in real time.
Reply
#20
Just do Ctrl-S when that tab is the active one. That's the same for all tabs, or use the File menu (which also shows you the hot keys that those menu items correspond to.) We would never put out a product that bad, so if you find yourself having to do something that hacky, assume you are just missing it, ask if you can't find it.

Having the client interface display the values would be a lot of work because it would essentially have to replicate what the driver does, which isn't practical because it's so crazily complex.

You just have to double click the VRC0P to open up the driver spelunker screen where you can see the fields there.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  JRiver problem ellisr63 4 1,562 11-17-2019, 10:59 AM
Last Post: ellisr63
  VRCOP Problem wusupwchu 2 2,747 11-10-2016, 05:52 AM
Last Post: wusupwchu
  Problem installing latest beta Sacedog 14 7,343 12-30-2015, 04:19 PM
Last Post: Dean Roddey
  Problem Running UPB through GC-100 jokermac 1 2,430 07-13-2014, 10:02 AM
Last Post: Dean Roddey
  strange problem ellisr63 31 10,376 05-03-2013, 05:06 PM
Last Post: ellisr63
  Problem setting up UPB driver bbrendon 1 1,847 01-11-2013, 11:28 PM
Last Post: bbrendon
  Problem with Repository when Doing Customized Install kblagron 7 5,245 05-27-2011, 10:14 PM
Last Post: kblagron
  [Solved] Problem with trial copy of CQC IV13 5 4,040 05-17-2011, 07:42 PM
Last Post: IV13
  Logon problem after upgrade Trioxide 3 2,208 06-19-2010, 06:21 PM
Last Post: Trioxide
  Audio/Computer Problem - help diagnosing sic0048 4 2,436 01-12-2010, 10:55 AM
Last Post: beelzerob

Forum Jump:


Users browsing this thread: 1 Guest(s)