Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CQC 1.6.21 Posted (and CQC Hits a Hundred)
#3
Once again, a reminder for all users to upgrade to 1.6.21. People are continuing to get hit by the repository corruption problem because they are still on version 1.6.20. Take the time to do this ASAP, or you may end up having to reconfigure all of your drivers.
Dean Roddey
Explorans limites defectum
Reply


Messages In This Thread
CQC 1.6.21 Posted (and CQC Hits a Hundred) - by Dean Roddey - 08-02-2006, 01:44 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  CQC Version 1.3.6 Posted Dean Roddey 0 5,642 01-15-2005, 03:21 PM
Last Post: Dean Roddey
  Version 1.2 is now posted Dean Roddey 0 5,760 05-16-2004, 08:17 PM
Last Post: Dean Roddey
  Version 1.1.3 is now posted Dean Roddey 2 6,455 03-20-2004, 11:22 AM
Last Post: Dean Roddey
  Version 1.1.2 is now posted Dean Roddey 0 5,595 02-02-2004, 12:49 AM
Last Post: Dean Roddey
  Version 1.1.1 is now posted Dean Roddey 0 5,345 01-13-2004, 09:57 PM
Last Post: Dean Roddey
  Version 1.1 is now posted Dean Roddey 0 5,430 12-26-2003, 12:09 AM
Last Post: Dean Roddey
  Version 1.0 is now posted Dean Roddey 0 5,105 11-14-2003, 08:43 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)