Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CQSL Interface Driver connects but no control
#1
Just wondering if anyone else has run into this. I have the CQSL Interface driver running on a machine with the Client Interface installed on it and control enabled. It connects and I can read the status of the Interface Client but I can not send commands or at least IV doesn't respond. I tell it to load a template or overlay and I get no response from the client. I've tried multiple machines/clients. Problem originally was on 5.4 moved to 6.02 and the problem is unchanged. Any ideas?
Reply


Messages In This Thread
CQSL Interface Driver connects but no control - by NightLight - 10-26-2021, 12:49 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Admin Interface Help Doesn't Work alexismtz13 1 102 04-28-2022, 01:14 PM
Last Post: Dean Roddey
  Driver for Amazon 4k Stick Darrie 3 387 01-15-2022, 02:21 PM
Last Post: znelbok
  6.0.0 Interface Viewer - Action Trace Mark Stega 1 553 03-09-2021, 06:39 PM
Last Post: Dean Roddey
  Cannot Bind Interface to 80 gReatAutomation 1 848 11-05-2020, 04:18 PM
Last Post: Dean Roddey
  ClickPLC driver now failing after upgrade znelbok 2 907 09-21-2020, 10:48 PM
Last Post: znelbok
  IR Control LesAuber 1 762 08-03-2020, 07:40 PM
Last Post: LesAuber
  Pentair driver tom 5 1,841 08-02-2020, 11:29 PM
Last Post: kblagron
  Marantz receiver driver (IP) dlmorgan999 6 1,954 05-15-2020, 03:32 PM
Last Post: dlmorgan999
  Variables Driver Client gReatAutomation 4 1,573 04-25-2020, 12:46 PM
Last Post: gReatAutomation
  Check Box widget on WebRIVA vs Interface Viewer bryanb 1 954 04-23-2020, 06:15 AM
Last Post: bryanb

Forum Jump:


Users browsing this thread: 1 Guest(s)