Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Old Version pushing CPU usage to 100%
#1
I run a CQC system at my house as well as my parent's house.  My parent's computer went down a few months ago and because of COVID, I am just getting around to trying to replace it.  They have been running an older version of CQC (4.3.X I think).  It was running on an old 32bit machine.  

I have a copy of their CQC program folder that I moved to the new system.  When I "install" that version on the new 64bit machine, it seems to install correctly (no errors, etc), but it forces the i7 6700 CPU chip to run at 100% all the time.  There are 4-5 different CQC processes running in the background that combined go to 100%.  This behavior stays the same even after a reboot.  I can stop the CQC service and force close those processes and the CPU goes back to normal, but obviously I can't use CQC then.

I realize this is a pretty open ended question, but is there any places I should look to try to get this working normally?  I tried to search the forum to see if anyone else had a similar experience, but I wasn't able to find anything similar.

PS - I am installing the old version from a old zip download that I also had on the computer. It is the zip file that I would have initially used to install CQC on the old machine, but I guess I could always try to download it again to make sure there isn't anything corrupted.
Brian - a long time user that rarely messes with the system now
Other systems used:
SageTV w/ cablecard tuner & multiple extenders for viewing
BlueIris and IP cameras for CCTV
Incredible PBX for home phone
Reply


Messages In This Thread
Old Version pushing CPU usage to 100% - by sic0048 - 05-19-2021, 06:03 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Curious About Usage Post Public Domain kblagron 17 1,734 09-24-2021, 09:00 AM
Last Post: Dean Roddey
  Elk Version Support Issue Ron Haley 20 5,415 05-05-2020, 08:38 PM
Last Post: Shaky
  I updated to the latest beta version of CQC, and now getting libvlc.dll error? ghurty 2 1,191 04-29-2020, 07:06 AM
Last Post: ghurty
  What version was installed? znelbok 4 2,465 01-19-2016, 01:22 PM
Last Post: Dean Roddey
  what version does or will XP stop being supported? SomeWhatLost 2 2,077 10-02-2014, 02:48 PM
Last Post: SomeWhatLost
  What's the latest version of IE supported by CQC? DaveAlvarado 2 2,660 06-19-2014, 04:51 AM
Last Post: DaveAlvarado
  Macro Editor does not check CQC version level batwater 1 1,909 12-27-2013, 12:15 PM
Last Post: Dean Roddey
  Latest Version of CQC karenlee 2 2,141 11-30-2013, 02:34 PM
Last Post: karenlee
  Installing Older Version zra 8 3,471 01-25-2013, 07:55 PM
Last Post: zra
  Increment Decrement Buttons usage help Shaky 1 1,810 11-22-2011, 10:24 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)