Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
E-Mail stopped working ... but then fixed
#1
Its been working great for years using SMTP and port 587, but now I get this error:

10/31 13:37:24-HARTFORD, CQCAdmin, StdCmdEngineThr1
{
    CIDNet, CIDNet_SMTPClient.cpp.845, Failed/Unknown, Error: 5112/0/0
    Got an unknown response to the authentication process (500 - command unrecognized)
      <CQCAdmin> CIDNet_SMTPClient.cpp - 733
}


I changed the e-mail setup to use SMTP (Secure) and the SMTPS port 465 and I get this message:
10/31 13:42:36-HARTFORD, CQCAdmin, StdCmdEngineThr2
{
    CIDSock, CIDSock_StreamSocket.cpp.433, Failed/Not All Data Read, Error: 5014/0/0
    Could not read or write all requested bytes
      <CQCAdmin> CIDNet_SMTPClient.cpp - 733
}


So I said why not try all combinations and sent plain SMTP over the secure port
FAIL.

Then I tried SMTP (Secure) over the standard port 587.
SUCCESS.

Okay, I guess my ISP (XFinity) changed their e-mail requirements.

Hopefully this post will save the next guy some frustration...  -- Bob
Reply


Messages In This Thread
E-Mail stopped working ... but then fixed - by rbroders - 10-31-2019, 01:03 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  MQTT Verify Configuration not working znelbok 4 348 03-17-2022, 01:07 PM
Last Post: Dean Roddey
  Trigger not Working after Move to new Server & V6.0.7 kblagron 4 367 03-02-2022, 05:35 AM
Last Post: sic0048
  Was the issue with Lutron Radio RA2 not updating ever fixed? ghurty 3 1,107 12-06-2020, 11:42 AM
Last Post: gReatAutomation
Wink Is there a way to get somfy shades working with cqc? ghurty 2 1,069 07-17-2020, 11:13 AM
Last Post: kfly
  What is a modern multizone audio amplifier working with CQC? ghurty 5 1,602 04-28-2020, 02:22 PM
Last Post: Bugman
  What products would give the best experience working with CQC? ghurty 11 3,699 01-05-2019, 08:20 PM
Last Post: ghurty
  Forum subscribed thread e-mail sucks... rbroders 2 1,625 12-15-2018, 03:39 PM
Last Post: Dean Roddey
  Android and WebRIVA - working? batwater 9 3,985 09-30-2018, 01:44 PM
Last Post: Dean Roddey
  HTTP Get driver not working znelbok 10 5,279 08-28-2018, 10:10 AM
Last Post: Dean Roddey
  Alexa not working Ron Haley 4 2,787 07-24-2018, 03:47 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)