Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Logic Server not sending triggered events
#3
The field in the logic server has a trigger on it "Is True" - very simple. The trigger was also put on the field driving the logic server field to prove that the trigger system was working - same trigger - "Is True"

Only one trigger is coming through - nothing from the logic server

For a bool, latching makes no difference, unless the system send a trigger every time it scans etc.
Mykel Koblenz
Illawarra Smart Home
Reply


Messages In This Thread
RE: Logic Server not sending triggered events - by znelbok - 05-06-2019, 04:53 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Trigger not Working after Move to new Server & V6.0.7 kblagron 4 304 03-02-2022, 05:35 AM
Last Post: sic0048
  Triggered Event w/ Elk AreaArm EST 18 5,775 12-04-2020, 05:37 PM
Last Post: gReatAutomation
  Triggered Event only works every second time znelbok 2 961 10-27-2020, 12:05 PM
Last Post: znelbok
  Error trying to edit scheduled events George M 15 2,351 09-27-2020, 09:27 AM
Last Post: George M
  Migrating to New Server gReatAutomation 1 853 06-12-2020, 05:40 PM
Last Post: Dean Roddey
  Global Variables in the Event Server context lleo 1 977 05-16-2020, 11:21 AM
Last Post: Dean Roddey
  Is there a way to change the listening port for the CQC server? ghurty 3 1,141 04-23-2020, 05:54 PM
Last Post: Dean Roddey
  SMS Driver / Sending MMS gReatAutomation 2 1,372 02-02-2020, 05:57 PM
Last Post: simplextech
  CQC HTTP Events? bjkiller 26 8,442 01-11-2020, 07:27 AM
Last Post: simplextech
  Hosted CQC server - Latency zra 4 1,878 01-06-2020, 05:24 AM
Last Post: zra

Forum Jump:


Users browsing this thread: 1 Guest(s)