Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issues debugging IP based driver
#1
I'm having issues trying to write an IP based driver. When I start the driver for debugging the IP address passed into InitializeSocket is always null. I wrote an IP driver a few years ago and don't remember having this issue. Am I missing something obvious?

Thank you
Reply


Messages In This Thread
Issues debugging IP based driver - by jnolting - 09-20-2018, 01:49 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  RainMachine Sprinkler Irrigation Controller Driver kblagron 50 2,358 06-01-2020, 01:18 PM
Last Post: Dean Roddey
  Russound MCA-66 on TCP driver lapointe.sc@gmail.com 5 96 05-24-2020, 06:23 AM
Last Post: gReatAutomation
  Samsung SmartTV Driver George M 0 39 05-20-2020, 09:04 AM
Last Post: George M
  OpenWeatherMap Weather Driver Using OneCall API kblagron 11 205 05-18-2020, 04:09 AM
Last Post: dlmorgan999
  Tesla Driver Driver kfly 10 739 05-08-2020, 08:49 AM
Last Post: gReatAutomation
  JVC D-ILA Driver jokermac 34 3,917 04-13-2020, 01:28 AM
Last Post: Mark Stega
  LIFX Driver bobskie708 15 5,863 01-05-2020, 11:00 AM
Last Post: simplextech
  Universal Devices ISY Insteon Driver wuench 369 174,108 12-28-2019, 05:15 PM
Last Post: simplextech
  RunTimer2 driver rbroders 18 7,599 10-17-2019, 04:38 PM
Last Post: rbroders
  Writing Driver - Varying commands based on checksum gReatAutomation 3 762 07-22-2019, 01:08 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)