Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HAI OmniProII Driver problems
#5
I'm guessing that the binding error isn't from the Omni driver? Can you post an example of that one? The most common reason for that is that you installed our web server but there's something else talking port 80 on that machine. If so, you would either have to find that other thing and stop it, or re-run the installer and set our web server to another port.

On the Omni not being able to get its comm resource, can you post some log entries of it trying to connect now so that we can see what is going on?
Dean Roddey
Explorans limites defectum
Reply


Messages In This Thread
HAI OmniProII Driver problems - by MBurger - 12-24-2016, 12:43 AM
RE: HAI OmniProII Driver problems - by MBurger - 12-24-2016, 06:15 AM
RE: HAI OmniProII Driver problems - by Dean Roddey - 12-24-2016, 07:59 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  RFXcom driver or Tellstick driver kernal69 8 3,757 01-25-2020, 03:06 PM
Last Post: simplextech
  Dune driver wait for config error ellisr63 44 13,310 11-28-2019, 06:35 PM
Last Post: ellisr63
  TTS II Driver requirements znelbok 1 1,248 05-20-2019, 09:34 PM
Last Post: Dean Roddey
  CQC to PowerView Hub via Serial Driver Deane Johnson 18 8,682 05-14-2018, 01:11 PM
Last Post: Deane Johnson
  HAI Driver Issue avtexan 6 4,229 04-06-2018, 02:06 PM
Last Post: Dean Roddey
  Monoprice 8x8 HDMI matrix Driver NightLight 13 10,206 09-04-2017, 09:45 AM
Last Post: Dean Roddey
  ELK V2 Driver - AreaArm field & Triggers? sic0048 4 4,072 08-19-2017, 04:46 PM
Last Post: Dean Roddey
  UPB Driver Issue tcmcgec 6 5,884 01-27-2017, 07:18 PM
Last Post: Dean Roddey
  Onkyo NR646 and Universal Integra Driver? Sendero 6 5,210 10-31-2016, 11:22 PM
Last Post: Sendero
  Train HTTP Trigger Driver jkmonroe 24 14,917 10-25-2016, 11:55 AM
Last Post: karenlee

Forum Jump:


Users browsing this thread: 1 Guest(s)