Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DSB05 Problem
#8
The amber light flash usually means its in replication mode, but that's something you have to make happen by holding down the button. If it just started flashing on its own then, yeh, that might be a sign of issues.

On the multi-sensor, just make sure you do the auto-config on it and then make it wake up so it will see the changes. If it still doesn't show up, then something is awry.
Dean Roddey
Explorans limites defectum
Reply


Messages In This Thread
DSB05 Problem - by wusupwchu - 11-16-2016, 07:25 PM
DSB05 Problem - by Dean Roddey - 11-16-2016, 07:31 PM
DSB05 Problem - by wusupwchu - 11-16-2016, 07:50 PM
DSB05 Problem - by Dean Roddey - 11-16-2016, 09:17 PM
DSB05 Problem - by Dean Roddey - 11-17-2016, 10:03 AM
DSB05 Problem - by wusupwchu - 11-26-2016, 07:51 AM
DSB05 Problem - by wusupwchu - 11-26-2016, 08:56 AM
DSB05 Problem - by Dean Roddey - 11-26-2016, 10:00 AM
DSB05 Problem - by wusupwchu - 11-26-2016, 10:19 AM
DSB05 Problem - by Dean Roddey - 11-26-2016, 10:22 AM
DSB05 Problem - by wusupwchu - 11-26-2016, 10:42 AM
DSB05 Problem - by Dean Roddey - 11-26-2016, 01:55 PM
DSB05 Problem - by wusupwchu - 11-26-2016, 02:07 PM
DSB05 Problem - by Dean Roddey - 11-26-2016, 02:34 PM
DSB05 Problem - by wusupwchu - 11-27-2016, 11:18 AM
DSB05 Problem - by Dean Roddey - 11-27-2016, 12:47 PM
DSB05 Problem - by wusupwchu - 11-27-2016, 04:42 PM
DSB05 Problem - by Dean Roddey - 11-27-2016, 04:51 PM
DSB05 Problem - by wusupwchu - 11-27-2016, 05:13 PM
DSB05 Problem - by Dean Roddey - 11-27-2016, 05:18 PM
DSB05 Problem - by wusupwchu - 11-27-2016, 06:10 PM
DSB05 Problem - by Dean Roddey - 11-27-2016, 06:48 PM
DSB05 Problem - by Dean Roddey - 11-28-2016, 10:20 PM
RE: DSB05 Problem - by wusupwchu - 05-24-2017, 12:11 PM
RE: DSB05 Problem - by Dean Roddey - 05-24-2017, 12:28 PM
RE: DSB05 Problem - by wusupwchu - 05-24-2017, 12:51 PM
RE: DSB05 Problem - by Dean Roddey - 05-24-2017, 01:14 PM
RE: DSB05 Problem - by Dean Roddey - 05-24-2017, 01:31 PM
RE: DSB05 Problem - by Dean Roddey - 05-24-2017, 01:55 PM
RE: DSB05 Problem - by wusupwchu - 05-24-2017, 07:05 PM
RE: DSB05 Problem - by Dean Roddey - 05-24-2017, 08:46 PM
RE: DSB05 Problem - by Dean Roddey - 05-25-2017, 07:25 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  JRiver problem ellisr63 4 1,628 11-17-2019, 10:59 AM
Last Post: ellisr63
  VRCOP Problem wusupwchu 2 2,799 11-10-2016, 05:52 AM
Last Post: wusupwchu
  Problem installing latest beta Sacedog 14 7,515 12-30-2015, 04:19 PM
Last Post: Dean Roddey
  Problem Running UPB through GC-100 jokermac 1 2,491 07-13-2014, 10:02 AM
Last Post: Dean Roddey
  strange problem ellisr63 31 10,615 05-03-2013, 05:06 PM
Last Post: ellisr63
  Problem setting up UPB driver bbrendon 1 1,895 01-11-2013, 11:28 PM
Last Post: bbrendon
  Problem with Repository when Doing Customized Install kblagron 7 5,353 05-27-2011, 10:14 PM
Last Post: kblagron
  [Solved] Problem with trial copy of CQC IV13 5 4,125 05-17-2011, 07:42 PM
Last Post: IV13
  Logon problem after upgrade Trioxide 3 2,261 06-19-2010, 06:21 PM
Last Post: Trioxide
  Audio/Computer Problem - help diagnosing sic0048 4 2,493 01-12-2010, 10:55 AM
Last Post: beelzerob

Forum Jump:


Users browsing this thread: 1 Guest(s)